
<!DOCTYPE html>
<!--==================================================
==================START: HEADER====================-->
<html lang="en">
	<head>
		
		<!--
macro: mainmeta (MCD 201610140350)
current date: 20191022015417
template: 
currentrequest: /apps/pbcs.dll/article?avis=IO&date=20191021&category=BUSINESS&lopenr=191029987&Ref=AR
currentrequestunmodified: /business/20191021/cars-we-remember-czechoslovakia-cars-tatraplan-automobiles-remembered-for-ingenuity-more
@templatetype: /apps/pbcs.dll/article?avis=IO&date=20191021&category=BUSINESS&lopenr=191029987&Ref=AR
@pagetype: article
app version: 2.0.390
-->
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta property="og:site_name" content="Geneseo Republic - Geneseo, IL" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" /> 
<meta name="msvalidate.01" content="7E15F9269E2CE66F2A488ABB04B5015E" />

		<title> Cars We Remember: Czechoslovakia cars? Tatraplan automobiles remembered for ingenuity, more - Business - Geneseo Republic - Geneseo, IL - Geneseo, IL</title>
<!-- Meta Tags - Global Article6 guid: 956CCB68-BAE1-493E-E053-0100007F2A78-->
<meta name="description" content="Q: Greg, I really enjoyed your article on the 1947 Chevy Cadet that never made it to production following World War II. I also remember you wrote of the Tatraplan T-600 many years ago and its unique design. I would like to ask about the other Tatra cars known for ingenuity, namely the Tatra T-77 and T-603. These, too, were ahead of their time. Any info on these Tatra cars is much appreciated. Al K., ChicagoA: Al thanks for your kind comments and your question on the Czechoslovakian Tatra" />
<meta property="bt:pubDate" content="20191021T10:00:54Z">
<meta property="bt:modDate" content="20191021T10:00:00Z">
<meta property="bt:keywords" content="greg-zyla">
<meta property="bt:author" content="Greg Zyla More Content Now">
<meta name="twitter:title" content="Cars We Remember: Czechoslovakia cars? Tatraplan automobiles remembered for ingenuity, more">
<meta name="twitter:description" content="Q: Greg, I really enjoyed your article on the 1947 Chevy Cadet that never made it to production following World War II. I also remember you wrote of the Tatraplan T-600 many years ago and its unique design. I would like to ask about the other Tatra cars known for ingenuity, namely the Tatra T-77 and T-603. These, too, were ahead of their time. Any info on these Tatra cars is much appreciated. Al K., ChicagoA: Al thanks for your kind comments and your question on the Czechoslovakian Tatra">
<meta property="og:title" content="Cars We Remember: Czechoslovakia cars? Tatraplan automobiles remembered for ingenuity, more"/>
<meta property="og:description" content="Q: Greg, I really enjoyed your article on the 1947 Chevy Cadet that never made it to production following World War II. I also remember you wrote of the" />
<meta name="author" content="Greg Zyla More Content Now">
	<meta name="twitter:card" content="summary_large_image">
	<meta name="twitter:image" content="https://www.geneseorepublic.com/storyimage/IO/20191021/BUSINESS/191029987/AR/0/AR-191029987.jpg&MaxW=1200&MaxH=630">
	<meta property="og:image" content="https://www.geneseorepublic.com/storyimage/IO/20191021/BUSINESS/191029987/AR/0/AR-191029987.jpg">
	<meta property="og:image:width" content="2048">
	<meta property="og:image:height" content="1321">
	<meta property="vf:unique_id" content="siteIO-pub313-956CCB68-BAE1-493E-E053-0100007F2A78">
	<link rel="canonical" href="https://www.geneseorepublic.com/business/20191021/cars-we-remember-czechoslovakia-cars-tatraplan-automobiles-remembered-for-ingenuity-more"/>
<link rel="amphtml" href="https://www.geneseorepublic.com/business/20191021/cars-we-remember-czechoslovakia-cars-tatraplan-automobiles-remembered-for-ingenuity-more?template=ampart">
<script type="application/ld+json">
  {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
		"@type": "WebPage",
		"@id": "https://www.geneseorepublic.com/business/20191021/cars-we-remember-czechoslovakia-cars-tatraplan-automobiles-remembered-for-ingenuity-more"
	},
    "headline": "Cars We Remember: Czechoslovakia cars? Tatraplan automobiles remembered for ingenuity, more",
    "image": {
       "@type": "ImageObject",
       	"url":"https://www.geneseorepublic.com/storyimage/IO/20191021/BUSINESS/191029987/AR/0/AR-191029987.jpg",
       	"height": 1321,
       	"width": 2048
    },
    "url": "https://www.geneseorepublic.com/article/20191021/BUSINESS/191029987",
    "thumbnailUrl": "https://www.geneseorepublic.com/apps/pbcsi.dll/bilde?Site=IO&Date=20191021&Category=BUSINESS&ArtNo=191029987&Ref=AR",
    "dateCreated": "20191021T16:00:54Z",
    "datePublished": "20191021T16:00:54Z",
    "dateModified": "20191021T16:00:00Z",
    "author": [{"@type":"Person","name":"Greg Zyla More Content Now"}],
    "creator": "Greg Zyla More Content Now",
    "publisher": {
       "@type": "Organization",
       "name": "Geneseo Republic - Geneseo, IL",
       "logo": {
         "@type": "ImageObject",
         "url": "https://www.geneseorepublic.com/Global/images/head/nameplate/il-geneseo_logo.png"
       }
    },
    "articleSection": "Business",
    "keywords": ["greg-zyla"],
    "isAccessibleForFree": "False",
	"hasPart":
	{
		"@type": "WebPageElement",
		"isAccessibleForFree": "False",
		"cssSelector" : ".paywall-is-accessible-for-free"
	},
	"isPartOf": {
    "@type": ["CreativeWork", "Product"],
    "name" : "Geneseo Republic",
    "productID": "geneseorepublic.com:standard"
	}
  }
</script>
<meta property="fb:app_id" content="235666139799177"/>
<meta name="twitter:site" content="@gen_republic">
<meta property="og:type" content="article"/>
<meta property="article:opinion" content="false"/>
<script>
window.ia = window.ia || function ()
{ (window.ia.q = window.ia.q || []).push(arguments); }
;
ia('track', 'PAGE_VIEW');
</script>
<script src="https://pymx5.com/scripts/ready.js"></script>
<script src='https://pymx5.com/scripts/ims.js'></script>
<script src='https://pymx5.com/scripts/load_tags.js'></script>
<noscript><img height="1" width="1" style="display:none" src="https://api.pymx5.com/v1/sites/track?event_type=PAGE_VIEW&noscript=1"/></noscript>
<script>
docReady(function()
{ ims.startServices(); }
);
</script>

		<script type="text/javascript">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</script>
				        <link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700|Roboto+Condensed:400,400i,700,700i|Crimson+Text:400,400i,700,700i|Rubik:400,500,700,900" crossorigin="anonymous" />
        <link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css" crossorigin="anonymous" />
        <link rel="stylesheet" href="//cdn.gatehousemedia.com/assets/css/2.0.390/default.min.css" type="text/css" crossorigin="anonymous" />
		<style type="text/css">
	/*legacy-header*/
	.legacy-header #baseLeaderboard {
		margin-top:25px;
	}
	#header-content div#slidingBillboard.ad.text-center {
		padding: 0;
		margin: 0;
	}
	#article > div > section.article-v2-left > div.ad-container { clear: both; }
	@media only screen and (max-width: 768px) {
		#buckets > div.article-extra > h4.chatter-title {
		    font-size: 2em;
		}
	}
	section.article-v2-right > div.article-body.p402_premium > div.vendor-logo.byline-item > img{
		max-width: 150px;
	}
	#apoc-breaking-wrapper{position: relative;z-index:100;}
	article.summary .inner .related li {max-height:fit-content!important;}
    /*==== ARTICLE ======*/
    	#interstitial{display:none;}
    	/*story strip article ad*/
    	/* cssUpdates branch*/
    	div.gh-slider-storyStrip > div.adInject > div > iframe {
			max-height:90px;
		}
    	/* cssUpdates branch*/
    	.gh-slider-caption h3:not(.is-truncated):not([style="word-wrap: break-word;"]){
			-webkit-line-clamp: 4;
		    text-overflow: ellipsis;
    	}
    	.article-meta-day,a:visited  {
			font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
			font-size: 18.662px;
			font-weight: bold;
			color: #698096;
			display: block;
			font-kerning: normal;
			text-rendering: optimizeLegibility;
			margin-bottom: 10px;
			text-decoration: none;
		}
		#flipp-promo {
		    max-width: 300px;
		    margin: 0 auto;
		    max-height: 250px;
		 }
    	/* Viafoura email & password fields in registration/signup screens */
	 	.viafoura .vf-forgot-pw-link, .viafoura .vf-account-form {
	 		display: none;
	 	}
    	/*  TERMS OF SERVICE LINK - under viafoura comments submit button */
    	.vf-terms-of-service { margin-left: 12px;}
		/* TOUT MID ARTICLE PLAYER */
		.tout-mid-article { display:block; margin-right:2.35%; width:100%; }
	/* MOBILE article story stack */
    .gh-article-storyStack {
        background-color: #f3f3f3;
        display: inline-block;
        width: 100%;
        height: 150vw;
    }
    .gh-stacked {
        display: inline-block;
        padding: 2vw 2vw 4vw 2vw;
        margin: 0 0 3vw 0;
        height: 25vw;
        width: 100%;
    }
    .gh-stacked figure {
        width: 20vw;
        height: 20vw;
        display: inline-block;
        float: left;
        /* margin: 0 3vw 0 0; */
    }
    .gh-stacked h3 {
        width: calc(100% - 4.8em - 1.618em);
	    font-size: 1.25em;
	    line-height: 1.3em;
	    float: left;
	    display: inline;
    }
    .gh-article-storyStack .slick-slide .image{min-height:80px !important;}
    .gh-article-storyStack .slick-slide a{display:block;height:100%;width:100%;border-bottom: 1px solid #454545;margin-bottom:5px;}
</style>
		<style>
@media screen and (min-width: 768px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:lightskyblue;}
}
@media screen and (max-width: 767px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:#039be5;}
}
</style>
				<script type="text/javascript">
			window.supportsLocalStorage = false;
			try {
				window.supportsLocalStorage = !!window.localStorage
				    && typeof localStorage.getItem === 'function'
				    && typeof localStorage.setItem === 'function'
				    && typeof localStorage.removeItem === 'function';
			} catch(e) {
				console.error('localStorage error', e);
			}
			if(window.supportsLocalStorage === false) {
				console.warn('localStorage is not supported on this browser.');
			}
		</script>
		<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/2.1.4/jquery.min.js?20160411-3" crossorigin="anonymous"></script>
		<!-- Google Tag Manager -->
<script>
  //PAGE DATA
  __gh__coreData.pageData.type2 = "Article";
  __gh__coreData.pageData.error = __gh__coreData.pageData.type2 == "404" ? "404" : undefined;
  //USER
  __gh__coreData.user = {id:undefined,accessLevel:undefined};
  // Get clientside pieces from LocalStorage object
  if (window.supportsLocalStorage === true && typeof localStorage['_vxData'] != "undefined"){
    var _vxDataObj = JSON.parse(localStorage['_vxData']);
    __gh__coreData.user				= _vxDataObj;
  }
  //define main dataLayer for object for GTM
  window.dataLayer 	= window.dataLayer || [];
  dataLayer.push(__gh__coreData);
var __gh__gtm = {
	id:'GTM-WF5MZJ9'
};
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',__gh__gtm.id);
</script>
<!-- End Google Tag Manager -->
		<!--[if lte IE 9]>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv-printshiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
		<![endif]-->
		<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "9289482" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=9289482&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

		
	</head>
<!--================================================
==================END: HEADER====================-->

	<body class="__PAGETYPE__">
		
	<div id="fb-root"></div>
	
		<a href="#" id="backToTop"><i class="fa fa-chevron-up"></i></a>
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WF5MZJ9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<div id="wrapper-main">
			
					<header id="header-main" class="header header-expanded no-gutter static clearfix">
			<div id="toprail">
	<div class="inner clearfix">
		<a id="button-nav-toggle"
			title="Navigation menu">
			<span class="hidden-sm hidden-xs">Sections</span>
			<i class="fa fa-fw fa-bars"></i>
		</a>
			<ul id="toprail-nav-left" class="list-inline"><li><a href="https://www.geneseorepublic.com/news" target="_top">News</a></li><li><a href="https://www.geneseorepublic.com/sports" target="_top">Sports</a></li><li><a href="https://www.geneseorepublic.com/entertainment" target="_top">Entertainment</a></li><li><a href="https://www.geneseorepublic.com/lifestyle" target="_top">Life</a></li><li><a href="https://www.geneseorepublic.com/obituaries" target="_top">Obituaries</a></li><li><a href="https://www.geneseorepublic.com/section/cars" target="_blank">Cars</a></li><li><a href="https://www.geneseorepublic.com/jobs" target="_top">Jobs</a></li><li><a href="https://www.geneseorepublic.com/homes" target="_top">Homes</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/ILWest" target="_blank">Classifieds</a></li></ul>
		<ul id="toprail-nav-right" class="list-inline">
				<!-- JMETA MENU: SUBSCRIBE: count($items) = 0 -->
			<li id="toprail-search" class="hidden-sm hidden-xs">
											<div id="toprail-search-form">
								<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
									<script type="text/javascript">
	function searchArchive(archval){
		if(archval == 'archive'){
			document.location.href = 'http://nl.newsbank.com/nl-search/we/Archives?p_product=GRGB&p_theme=gatehouse&p_action=keyword';
		}else{
			return false;
		}
	}
</script>
<div class="input-group-btn">
	<button type="button" class="btn btn-default dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="caret"></span></button>
	<ul class="dropdown-menu" id="searchparam_dd">
		<li data-type="site" class="selected">Site</li>
<li data-type="archive">Archive</li>
	</ul>
</div><!-- /btn-group -->
<script>
$(document).on('click', '#searchparam_dd li', function() {
	searchArchive($(this).data('type'));
});
</script>
									<input class="search-input" name="searchText" placeholder="Search this site" type="search">
									<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
								</form>
							</div>
							<i class="fa fa-fw fa-lg fa-search"></i>
			</li>
				<li id="toprail-weather" class="hidden-xs" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.geneseorepublic.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#toprail-weather"></li>
		</ul>
	</div>
</div>
						<div id="header-main-nameplate">
				<div id="header-main-left">
					<div id="header-main-logo">
						<a href="https://www.geneseorepublic.com">
							<img class="mainheadnameplate" src="https://www.geneseorepublic.com/Global/images/head/nameplate/il-geneseo_logo.png"  alt="Geneseo Republic - Geneseo, IL" />
						</a>
					</div>
				</div>
				<div id="header-main-center">
					<!-- JMETA MENU: SUBSCRIBE: count($items) = 0 -->
				</div>
				<div id="header-main-right" class="hidden-xs">
					<div id="header-main-promo" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.geneseorepublic.com/section/?template=ajaxPromoWiz7" data-gh-fetch-html-dom="#header-main-promo"></div>
				</div>
			</div>
		</header>


<!--==================================================
==========================START: CONTENT===========-->
			<div id="content" class="clearfix">
				

<div class="alert"></div>
<div id="apoc-breaking-wrapper" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.geneseorepublic.com/section/breaking_ajax?template=breaking_ajax2" data-gh-fetch-html-dom="#apoc-breaking-wrapper"></div>

				<div class="ad ad-billboard text-center" id="baseLeaderboard" data-size-mapping="baseLeaderBillboardArticle"></div>
				<div id="wrapper" class="clearfix">
					<div id="buckets">
	<article class="full article-v2 loading" data-updated="20191021100054">
	<div class="inner">
		<h1 class="headline">Cars We Remember: Czechoslovakia cars? Tatraplan automobiles remembered for ingenuity, more</h1>
		<section class="article-v2-left">&nbsp;</section>
		<section class="article-v2-right">
			        <figure class="thumb">
            <img class="image" src="https://www.geneseorepublic.com/storyimage/IO/20191021/BUSINESS/191029987/AR/0/AR-191029987.jpg&MaxH=200&MaxW=200" width="100%">
            <!--div class="image-caption">
                <div class="description">The 1934 Tatra T-77 featured a four-wheel independent suspension and V8 air cooled engine mounted in the rear. This cutaway image shows how very streamlined the T-77 was for its day and how much room was available to passengers. The person that designed this car also designed the German Zeppelins. [Tatra and FAVCars.com]</div>
                <div class="credit"></div>
            </div-->
        </figure>
			<div class="article-body">
				<span class="byline-item">
					Greg Zyla More Content Now
				</span>
				<div class="article-meta">
					<div class="inner">
						<div class="article-meta-main">
							<h3 class="article-meta-day">Monday</h3>
							<span class="article-meta-date">Oct&nbsp;21,&nbsp;2019&nbsp;at&nbsp;10:00&nbsp;AM</span>
							<span class="article-meta-updated"></span>
						</div>
					</div>
				</div>
				<br><br>
				<div class="inner">
					<p class="article-summary"></p>
					<p>Q: Greg, I really enjoyed your article on the 1947 Chevy Cadet that never made it to production following World War II. I also remember you wrote of the Tatraplan T-600 many years ago and its unique design. I would like to ask about the other Tatra cars known for ingenuity, namely the Tatra T-77 and T-603. These, too, were ahead of their time. Any info on these Tatra cars is much appreciated. <br>Al K., Chicago<br><br>A: Al thanks for your kind comments and your question on the Czechoslovakian Tatra automobiles.<br><br>Although a noted manufacturer to many auto historians, most readers of this column know little about Tatra cars. Still obscure to the general public, Tatra cars first appeared back in 1919 but due to the political atmosphere of socialist countries, very little worldwide marketing took place and the Tatra automobiles were utilized by socialist countries behind the Iron Curtain.<br><br>In chronological order, we have to go back to March 1934 for the introduction of the V8 powered T-77 you mention and then up to 1947 for the four-cylinder T-600. Both were rear engine designs with streamlined bodies and air cooled engines.<br><br>The T-603, meanwhile, was introduced in 1956 and sold through 1975. The T-603 was also a rear engine V8 air cooled design, but the front suspension was now the MacPherson strut design mentioned in the Chevy Cadet column back in August.<br><br>Known for its excellent suspension systems and roomy passenger quarters, the 1934 T-77 and its sibling bigger V8 T-77a came with a well designed four-wheel independent suspension. These T-77s weighed nearly 4,000 pounds, which is not surprising as many 1930s cars were gigantic in size. Perhaps best known as the first rear engine, air cooled streamliner, the Tatra 77 is a highly respected vehicle even to this day.<br><br>The smaller &#x2019;47 T-600, meanwhile, came with a 1952cc inline four-cylinder also placed in the rear between the axle. The body had a coefficient aerodynamic drag of 0.32, which was great for that era. Not surprisingly, the T-600 was produced in much greater numbers than the T-77, and both have an interesting history. During World War II, Tatra was instrumental in the production of trucks and tank engines for the German war effort, and Tatra cars were owned by many distinguished political, military and education/art hierarchy individuals.<br><br>Following the war, a total of about 4,200 T-600&#x2019;s were sold from 1947 through 1951. Then in late 1951, the Czech Department of Defense, which controlled the production of the cars, informed Tatra they would now build trucks and that any further car production would move over to its Skoda brand. Skoda was one of the other car companies in the country at the time, and also run by the government. The third car company in the Czech Republic was called Praga.<br><br>Then in 1954, Tatra was allowed to rejoin car building with a new, larger passenger car with a new air cooled V8 engine and rear transaxle developed. The Hemi V8 T603-engine had previously been developed and tested on the race track in Tatra experimental race cars and then officially used for the Tatra-603. This new 603 went on sale in 1955 and remained in production until 1975. In its 18 years of sales, a total of 20,422 T-603&#x2019;s were built and some were exported to USA and Canada. It is rumored that the late Cuban President Fidel Castro owned an all white T-603.<br><br>Always interested in motor racing, the T-603s took part in 24 international races and 79 overall race events from 1957 to 1967. The T-603 teams won 60 times for an outstanding record against cars in its specific class. (No, Tatra didn&#x2019;t beat any Ferrari or Maserati race cars at any time.)<br><br>Although we only zero in on three of Tatra&#x2019;s automobiles, this company is still in the business today and doing well in the heavy duty truck business. Currently, a Tatra T-815 is exported to the United States and Brazil. The T-815 and T-815-6 Force Tatra trucks are popular with fire companies that need extra heavy-duty fire-fighting trucks.<br><br>Some trivia? The person who designed the German based Zeppelin airships, namely Paul Jaray, also designed the Tatra T77 automobiles. The Zeppelins are sadly best remembered for the 1937 horrible crash landing of the Hindenburg Zeppelin in Lakehurst, New Jersey, and viewed by millions on YouTube. The crash killed 36 people when the Zeppelin&#x2019;s hydrogen gas was hit with static electricity during a bad weather docking and ignited instantly.   <br><br>Thanks for your question Al and I hope this all helps. There are more modern day Tatra vehicles to see at www.tatratrucks.com.<br>Greg Zyla writes weekly for More Content Now and GateHouse Media. Contact him at greg@gregzyla.com or at 303 Roosevelt St., Sayre, PA 18840.</p>
				</div>
			</div>
		</section>
	</div>
</article>
</div>

				</div><!-- /wrapper -->
			</div><!-- /content -->

			<div id="push-main" class="clearfix"></div>
		</div><!-- /wrapper-main -->
<!--==================================================
====================END: CONTENT===================-->
				<footer id="footer-main" class="clearfix">
			<div class="inner container">
				<div id="footer-main-newsletter">
								<h2>Sign up for daily e-mails</h2>
										<form id="sfNewsletterForm_footer" class="sfNewsletterForm form-inline">
			<input type="email" name="sfUserEmail" class="sfUserEmail" placeholder="Enter Email Address">
			<input type="hidden" name="sfSource" class="sfSource" value="footer">
			<input type="submit" name="sfSignup" class="sfSignup btn btn-subscribe" value="Sign Up Now">
			<div class="sfResults">
			</div>
		</form>
				</div>
				<div id="footer-main-info" data-gh-accordion-loaded="false" data-gh-accordion-panel-dom="#footer-main-info .footer-col ul" data-gh-accordion-toggle-dom="#footer-main-info &gt; .footer-col &gt; h4" data-gh-accordion-open-at="480">	<div class="footer-col"><h4>Site Services<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://myprofile.geneseorepublic.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=NOMX_GR" target="_top">My Profile</a></li><li><a href="http://geneseorepublic.mycapture.com/mycapture/index.asp" target="_blank">Photo reprints</a></li><li><a href="http://www.issuu.com/tuckersprinting/docs/stu_october?e=6263995/5006440" target="_blank">Western Illinois Family Magazine</a></li><li><a href="https://www.geneseorepublic.com/section/?template=submit" target="_blank">Online forms</a></li><li><a href="https://www.geneseorepublic.com/subscribe" target="_top">Subscriptions</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/ILWest" target="_blank">Classifieds</a></li></ul></div><div class="footer-col"><h4>Market Place<i class="fa fa-angle-down"></i></h4><ul><li><a href="https://www.geneseorepublic.com/homes" target="_blank">Real Estate</a></li><li><a href="http://shopping.geneseorepublic.com/ROP/Categories.aspx" target="_blank">Newspaper ads</a></li><li><a href="https://www.geneseorepublic.com/section/cars" target="_blank">Cars</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/ILWest" target="_blank">Classifieds</a></li><li><a href="https://www.geneseorepublic.com/jobs" target="_top">Jobs</a></li><li><a href="http://lakemedia.mo.newsmemory.com/specials_page2.php" target="_blank">Boats Magazine</a></li><li><a href="http://adportal.marketplaceadsonline.com/gatehouse-adportal/ilgen-classified/index.html" target="_blank">Place an ad</a></li><li><a href="http://mediakit.gatehousemedia.com/Geneseo_IL" target="_top">Advertise With Us</a></li><li><a href="https://www.geneseorepublic.com/pay-your-ad-bill" target="_blank">Pay Your Ad Bill</a></li></ul></div><div class="footer-col"><h4>Community Info<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.cityofgeneseo.com/" target="_blank">City of Geneseo</a></li><li><a href="http://www.geneseo.org/" target="_blank">Chamber of Commerce</a></li><li><a href="http://www.hammondhenry.com" target="_blank">Hammond-Henry Hospital</a></li><li><a href="http://geneseo.lib.il.us/" target="_blank">Geneseo Public Library District</a></li><li><a href="http://www.geneseoparkdistrict.org/gpd/" target="_blank">Geneseo Community Park District</a></li></ul></div><div class="footer-col"><h4>Communities<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.henrycty.com" target="_blank">Henry County</a></li></ul></div>
</div><!-- /footer-main-info -->
			</div><!-- /inner++++/apps/pbcs.dll/article?avis=IO&date=20191021&category=BUSINESS&lopenr=191029987&Ref=AR -->
			<div id="footer-main-copyright">
											<p id="footer-copyrightInfo">&copy; Copyright 2006-2019 <a href="http://www.gatehousemedia.com/about-us/" target="_blank">GateHouse Media, LLC.</a> All rights reserved&nbsp;&nbsp;&bull;&nbsp;&nbsp;GateHouse Business</p>
							<p>Original content available for non-commercial use under a Creative Commons license, except where noted.
							<br />Geneseo Republic - Geneseo, IL  ~ 108 W. First St., Geneseo, IL 61254 ~ <a href="http://www.gatehousemedia.com/privacy-policy/" target="_blank">Privacy Policy</a> ~ <a href="http://www.gatehousemedia.com/terms_of_use/" target="_blank">Terms Of Service</a></p>
							<script>document.getElementById('footer-main-copyright').getElementsByTagName('p')[1].innerHTML += '<a href="/ownership"><img id="footer-main-gh-logo" src="//cdn.gatehousemedia.com/gh-sites/global/images/logo/ghlogo_horizontal.png" alt="Gatehouse Media Logo"></a>'</script>
			</div>
		</footer><!-- /footer -->
				<nav id="drawer" role="navigation">
			<br>
			<div id="drawer-search" class="hidden-md hidden-lg">
				<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
					<div class="input-group-btn">
						<button type="button"
							class="btn btn-default dropdown-toggle"
							data-toggle="dropdown"
							aria-haspopup="true"
							aria-expanded="false">
							<span class="caret"></span>
						</button>
						<ul class="dropdown-menu" id="searchparam_dd">
							<li data-type="site" class="selected">Site</li>
							<li data-type="archive">Archive</li>
						</ul>
					</div>
					<input class="search-input" name="searchText" placeholder="Search Site" type="search">
					<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
				</form>
			</div>
			<hr class="hidden-md hidden-lg">
			<div class="inner">
				<div id="wrapper-drawer">
						<ul 
					 class="nav" 
					 data-gh-accordion-loaded="false" 
					 data-gh-accordion-panel-dom="#drawer-nav-sections .subnav" 
					 data-gh-accordion-toggle-dom="#drawer-nav-sections &gt; li &gt; a" 
					 id="drawer-nav-sections"
				   ><li><a href="https://www.geneseorepublic.com" target="_top">Home</a></li><li><a href="https://www.geneseorepublic.com/news"><span class="nav-category">News</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"6339"><a href="https://www.geneseorepublic.com/news/community" target="_top">Community</a></li><li id="navLink-TEST-"6340"><a href="https://www.geneseorepublic.com/news/court-news" target="_top">Court News</a></li><li id="navLink-TEST-"6341"><a href="https://www.geneseorepublic.com/news/education" target="_top">Education</a></li><li id="navLink-TEST-"6342"><a href="https://www.geneseorepublic.com/news/police-fire" target="_top">Police & Fire</a></li><li id="navLink-TEST-"6344"><a href="https://www.geneseorepublic.com/news/state-news" target="_top">State News</a></li><li id="navLink-TEST-"6343"><a href="https://www.geneseorepublic.com/news/shareable" target="_top">Shareable</a></li></ul></li><li><a href="https://www.geneseorepublic.com/sports"><span class="nav-category">Sports</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"6347"><a href="https://www.geneseorepublic.com/sports/high-school" target="_top">High School</a></li></ul></li><li><a href="https://www.geneseorepublic.com/entertainment"><span class="nav-category">Entertainment</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"6350"><a href="https://www.geneseorepublic.com/entertainment/books" target="_top">Books</a></li><li id="navLink-TEST-"6351"><a href="https://www.geneseorepublic.com/entertainment/celebrity-news" target="_top">Celebrity News</a></li><li id="navLink-TEST-"6352"><a href="https://www.geneseorepublic.com/entertainment/movies" target="_top">Movies</a></li><li id="navLink-TEST-"6353"><a href="https://www.geneseorepublic.com/entertainment/music" target="_top">Music</a></li><li id="navLink-TEST-"6329"><a href="https://www.geneseorepublic.com/entertainment/tv-guide" target="_top">TV Guide</a></li><li id="navLink-TEST-"38419"><a href="https://www.geneseorepublic.com/calendar" target="_top">Calendar</a></li></ul></li><li><a href="https://www.geneseorepublic.com/lifestyle"><span class="nav-category">Lifestyle</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"52302"><a href="http://www.timeandmoney.com" target="_top">Time and Money</a></li><li id="navLink-TEST-"6357"><a href="https://www.geneseorepublic.com/lifestyle/boomers" target="_top">Boomers</a></li><li id="navLink-TEST-"6358"><a href="https://www.geneseorepublic.com/lifestyle/faith" target="_top">Faith</a></li><li id="navLink-TEST-"6359"><a href="https://www.geneseorepublic.com/lifestyle/family" target="_top">Family</a></li><li id="navLink-TEST-"6360"><a href="https://www.geneseorepublic.com/lifestyle/food" target="_top">Food</a></li><li id="navLink-TEST-"6361"><a href="https://www.geneseorepublic.com/lifestyle/health" target="_top">Health</a></li><li id="navLink-TEST-"6362"><a href="https://www.geneseorepublic.com/lifestyle/home-garden" target="_top">Home & Garden</a></li><li id="navLink-TEST-"6363"><a href="https://www.geneseorepublic.com/lifestyle/pets" target="_top">Pets</a></li><li id="navLink-TEST-"6364"><a href="https://www.geneseorepublic.com/lifestyle/travel" target="_top">Travel</a></li></ul></li><li><a href="https://www.geneseorepublic.com/opinion"><span class="nav-category">Opinion</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"6367"><a href="https://www.geneseorepublic.com/opinion/columns" target="_top">Columns</a></li><li id="navLink-TEST-"6368"><a href="https://www.geneseorepublic.com/opinion/editorials" target="_top">Editorials</a></li><li id="navLink-TEST-"6369"><a href="https://www.geneseorepublic.com/opinion/letters" target="_top">Letters</a></li></ul></li><li><a href="https://www.geneseorepublic.com/business-news" target="_top">Business</a></li><li><a href="https://www.geneseorepublic.com/obituaries" target="_top">Obituaries</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>More</header><li><a href="https://www.geneseorepublic.com/photos" target="_top">Photos</a></li><li><a href="https://www.geneseorepublic.com/videos" target="_top">Videos</a></li><li><a href="https://www.geneseorepublic.com/calendar" target="_top">Calendar</a></li><li><a href="http://games.geneseorepublic.com" target="_top">Games</a></li><li><a href="https://www.geneseorepublic.com/contests" target="_top">Contests</a></li><li><a href="https://www.geneseorepublic.com/ara" target="_top">Branded Content</a></li><li><a href="https://www.geneseorepublic.com/submit" target="_top">Submit your news</a></li><li><a href="https://www.geneseorepublic.com/section/promoted//?prx_adpz=2237" target="_top">From Our Advertisers</a></li><li><a href="https://www.geneseorepublic.com/southern-kitchen" target="_top">Southern Kitchen</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Subscriber</header><li><a href="http://myprofile.geneseorepublic.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=NOMX_GR" target="_top">My Profile</a></li><li><a href="https://www.geneseorepublic.com/subscribenow" target="_top">Subscribe</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Market Place</header><li><a href="http://www.marketplaceadsonline.com/marketplace/ILWest" target="_blank">Classifieds</a></li><li><a href="http://shopping.geneseorepublic.com/" target="_top">Find-N-Save</a></li><li><a href="https://www.geneseorepublic.com/section/cars" target="_blank">Cars</a></li><li><a href="https://www.geneseorepublic.com/jobs" target="_top">Jobs</a></li><li><a href="https://www.geneseorepublic.com/homes" target="_top">Homes</a></li><li><a href="http://mediakit.gatehousemedia.com/Geneseo_IL" target="_top">Advertise With Us</a></li><li><a href="https://www.geneseorepublic.com/pay-your-ad-bill" target="_blank">Pay Your Ad Bill</a></li><li><a href="http://geneseorepublic.thrivehive.com/" target="_blank">Digital Marketing Services</a></li></ul>
<footer id="footer-drawer">
	<hr>
	<ul class="drawer-nav-secondary nav">
		<li>
			<a href="mailto:editor@geneseorepublic.com">Feedback</a>
		</li>
		<li>
			<a href="/ownership">Ownership</a>
		</li>
		<li>
			<a href="http://www.gatehousemedia.com/terms_of_use/">Terms of Use</a>
		</li>
		<li>
			<a href="http://www.gatehousemedia.com/privacy-policy/">Privacy Policy</a>
		</li>
		<li>
			<a href="http://www.gatehousemedia.com/our-markets/">GateHouse Media Publications</a>
		</li>
	</ul>
</footer>
				</div>
				<footer id="footer-drawer">
					<div id="drawer-weather" class="visible-xs-block text-center" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.geneseorepublic.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#drawer-weather">
					</div>
					<ul class="social list-inline">
						<li>
							<a	href="http://www.facebook.com/pages/Geneseo-Republic/107791562603444?ref=mf&amp;v=wall""
								target="_blank"
								title="Geneseo Republic - Geneseo, IL Facebook">
								<i class="fa fa-fw fa-facebook"></i>
							</a>
						</li>
						<li>
							<a	href="http://www.twitter.com/gen_republic""
								target="_blank"
								title="Geneseo Republic - Geneseo, IL Twitter">
								<i class="fa fa-fw fa-twitter"></i>
							</a>
						</li>
						<li>
							<a	href="/section/feed"
								target="_blank"
								title="Geneseo Republic - Geneseo, IL RSS Feed">
								<i class="fa fa-fw fa-rss"></i>
							</a>
						</li>
						<li>
							<a	href="https://www.geneseorepublic.com/contact"
								title="Contact Geneseo Republic - Geneseo, IL">
								<i class="fa fa-fw fa-envelope"></i>
							</a>
						</li>
					</ul>
					<!-- <span id="drawer-copyrightInfo">&copy; 2015 __SITENAME__</span> -->
				</footer>
			</div><!-- /.inner -->
		</nav>
		<div id="drawer-fade-screen"></div>

				<script type="text/javascript">
		__gh__coreData.pageData.pageType2 = "Article";
		</script>
		<script src="//cdn.gatehousemedia.com/gh-sites/global/ads/ads.js" crossorigin="anonymous"></script>
		<script src="//cdn.gatehousemedia.com/assets/2.0.390/app.min.js" crossorigin="anonymous"></script>
		<script>
  window.confiant = window.confiant || {};
  window.confiant.enable_integrations = ['gpt'];
</script>
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/JYokDAn2beiT-wdiDnha5IuKJm0/gpt_and_prebid/config.js"></script>
<script>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore( A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script>
<script async src="https://js-sec.indexww.com/ht/p/183763-221412910371223.js"></script>
<script>
window.googletag = window.googletag || {};
window.googletag.cmd = window.googletag.cmd || [];
</script>
		<script>
		function __gh__init() {
			var delay = 100;
			var maxDelay = 45000;
			var __gh__asyncInit = setInterval(function() {
			    if (typeof $ !== 'undefined' && typeof __gh__webApp !== 'undefined') {
			    	try {
						__gh__webApp.init();
						__gh__webApp.articlePage.init();
					} catch (e) {
						console.error('webapp failed to initialize', e);
					}
			        clearInterval(__gh__asyncInit);
			    } else if (delay > maxDelay) {
			    	console.error('webapp init timed out');
			        clearInterval(__gh__asyncInit);
			    }
			    delay *= 2;
			}, delay);
		}
		</script>
		<script>__gh__init();</script>
		<script async src="//cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js?201604-1" crossorigin="anonymous"></script>

		
<!--currenttimestamp: 2019-10-22&nbsp;01:54:17-->
	<script async type="text/javascript" src="/_Incapsula_Resource?SWJIYLWA=719d34d31c8e3a6e6fffd425f7e032f3&ns=2&cb=975790701"></script>
</body>
</html>
