
<!DOCTYPE html>
<!--==================================================
==================START: HEADER====================-->
<html lang="en">
	<head>
		
		<!--
macro: mainmeta (MCD 201610140350)
current date: 20200312003340
template: 
currentrequest: /apps/pbcs.dll/article?avis=IO&date=20200311&category=NEWS&lopenr=200319908&Ref=AR
currentrequestunmodified: /news/20200311/fulton-county-and-judge-of-circuit-court-ninth-judicial-candidates
@templatetype: /apps/pbcs.dll/article?avis=IO&date=20200311&category=NEWS&lopenr=200319908&Ref=AR
@pagetype: article
app version: 2.0.433
-->
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta property="og:site_name" content="Geneseo Republic - Geneseo, IL" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" /> 
<meta name="msvalidate.01" content="7E15F9269E2CE66F2A488ABB04B5015E" />

		<title> Fulton County and Judge of the Circuit Court Ninth Judicial candidates - News - Geneseo Republic - Geneseo, IL - Geneseo, IL</title>
<!-- Meta Tags - Global Article6 guid: A0925C78-808E-3819-E053-0100007FD874-->
<meta name="description" content="" />
<meta property="bt:pubDate" content="20200311T05:07:04Z">
<meta property="bt:modDate" content="20200311T05:07:00Z">
<meta property="bt:keywords" content="canton-illinois,election">
<meta property="bt:author" content="Deb Robinson Editor">
<meta name="twitter:title" content="Fulton County and Judge of the Circuit Court Ninth Judicial candidates">
<meta name="twitter:description" content="Thursday, Meet the Candidates was held at the Donaldson Center at Wallace Park.
">
<meta property="og:title" content="Fulton County and Judge of the Circuit Court Ninth Judicial candidates"/>
<meta property="og:description" content="Thursday, Meet the Candidates was held at the Donaldson Center at Wallace Park.
" />
<meta name="author" content="Deb Robinson Editor">
	<meta name="twitter:card" content="summary">
		<meta name="twitter:image" content="https://www.geneseorepublic.com/Global/images/head/nameplate/il-geneseo_logo.png">
		<meta property="og:image" content="https://www.geneseorepublic.com/Global/images/head/nameplate/il-geneseo_logo.png">
	<meta property="vf:unique_id" content="siteIO-pub313-A0925C78-808E-3819-E053-0100007FD874">
	<link rel="canonical" href="https://www.geneseorepublic.com/news/20200311/fulton-county-and-judge-of-circuit-court-ninth-judicial-candidates"/>
<link rel="amphtml" href="https://www.geneseorepublic.com/news/20200311/fulton-county-and-judge-of-circuit-court-ninth-judicial-candidates?template=ampart">
<script type="application/ld+json">
  {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
		"@type": "WebPage",
		"@id": "https://www.geneseorepublic.com/news/20200311/fulton-county-and-judge-of-circuit-court-ninth-judicial-candidates"
	},
    "headline": "Fulton County and Judge of the Circuit Court Ninth Judicial candidates",
    "url": "https://www.geneseorepublic.com/article/20200311/NEWS/200319908",
    "thumbnailUrl": "https://www.geneseorepublic.com/apps/pbcsi.dll/bilde?Site=IO&Date=20200311&Category=NEWS&ArtNo=200319908&Ref=AR",
    "dateCreated": "20200311T11:07:04Z",
    "datePublished": "20200311T11:07:04Z",
    "dateModified": "20200311T11:07:00Z",
    "author": [{"@type":"Person","name":"Deb Robinson Editor"}],
    "creator": "Deb Robinson Editor",
    "publisher": {
       "@type": "Organization",
       "name": "Geneseo Republic - Geneseo, IL",
       "logo": {
         "@type": "ImageObject",
         "url": "https://www.geneseorepublic.com/Global/images/head/nameplate/il-geneseo_logo.png"
       }
    },
    "articleSection": "News",
    "keywords": ["News","Top Stories","Community","IL_Canton - cantondailyledger.com","Happening Now","canton-illinois","election"],
    "isAccessibleForFree": "False",
	"hasPart":
	{
		"@type": "WebPageElement",
		"isAccessibleForFree": "False",
		"cssSelector" : ".paywall-is-accessible-for-free"
	},
	"isPartOf": {
    "@type": ["CreativeWork", "Product"],
    "name" : "Geneseo Republic",
    "productID": "geneseorepublic.com:standard"
	}
  }
</script>
<meta property="fb:app_id" content="235666139799177"/>
<meta name="twitter:site" content="@gen_republic">
<meta property="og:type" content="article"/>
<meta property="article:opinion" content="false"/>

		<script type="text/javascript">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</script>
				        <link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700|Roboto+Condensed:400,400i,700,700i|Crimson+Text:400,400i,700,700i|Rubik:400,500,700,900" crossorigin="anonymous" />
        <link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css" crossorigin="anonymous" />
        <link rel="stylesheet" href="//cdn.gatehousemedia.com/assets/css/2.0.433/default.min.css" type="text/css" crossorigin="anonymous" />
		<style type="text/css">
	/*legacy-header*/
	.legacy-header #baseLeaderboard {
		margin-top:25px;
	}
	#header-content div#slidingBillboard.ad.text-center {
		padding: 0;
		margin: 0;
	}
	#article > div > section.article-v2-left > div.ad-container { clear: both; }
	@media only screen and (max-width: 768px) {
		#buckets > div.article-extra > h4.chatter-title {
		    font-size: 2em;
		}
	}
	section.article-v2-right > div.article-body.p402_premium > div.vendor-logo.byline-item > img{
		max-width: 150px;
	}
	#apoc-breaking-wrapper{position: relative;z-index:100;}
	article.summary .inner .related li {max-height:fit-content!important;}
    /*==== ARTICLE ======*/
		/*==== for taboola ======*/
    	.article-newsletter-signup,#dialog-message{
	    	display: none !important;;
    	}
    	@media only screen and (min-width: 768px) {
			#interstitial{display:none;}
		}
		#header-main-center{
			display: none;
		}
    	/*story strip article ad*/
    	/* cssUpdates branch*/
    	div.gh-slider-storyStrip > div.adInject > div > iframe {
			max-height:90px;
		}
    	/* cssUpdates branch*/
    	.gh-slider-caption h3:not(.is-truncated):not([style="word-wrap: break-word;"]){
			-webkit-line-clamp: 4;
		    text-overflow: ellipsis;
    	}
    	.article-meta-day,a:visited  {
			font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
			font-size: 18.662px;
			font-weight: bold;
			color: #698096;
			display: block;
			font-kerning: normal;
			text-rendering: optimizeLegibility;
			margin-bottom: 10px;
			text-decoration: none;
		}
		#flipp-promo {
		    max-width: 300px;
		    margin: 0 auto;
		    max-height: 250px;
		 }
    	/* Viafoura email & password fields in registration/signup screens */
	 	.viafoura .vf-forgot-pw-link, .viafoura .vf-account-form {
	 		display: none;
	 	}
    	/*  TERMS OF SERVICE LINK - under viafoura comments submit button */
    	.vf-terms-of-service { margin-left: 12px;}
		/* TOUT MID ARTICLE PLAYER */
		.tout-mid-article { display:block; margin-right:2.35%; width:100%; }
	/* MOBILE article story stack */
    .gh-article-storyStack {
        background-color: #f3f3f3;
        display: inline-block;
        width: 100%;
        height: 150vw;
    }
    .gh-stacked {
        display: inline-block;
        padding: 2vw 2vw 4vw 2vw;
        margin: 0 0 3vw 0;
        height: 25vw;
        width: 100%;
    }
    .gh-stacked figure {
        width: 20vw;
        height: 20vw;
        display: inline-block;
        float: left;
        /* margin: 0 3vw 0 0; */
    }
    .gh-stacked h3 {
        width: calc(100% - 4.8em - 1.618em);
	    font-size: 1.25em;
	    line-height: 1.3em;
	    float: left;
	    display: inline;
    }
    .gh-article-storyStack .slick-slide .image{min-height:80px !important;}
    .gh-article-storyStack .slick-slide a{display:block;height:100%;width:100%;border-bottom: 1px solid #454545;margin-bottom:5px;}
</style>
		<style>
@media screen and (min-width: 768px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:lightskyblue;}
}
@media screen and (max-width: 767px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:#039be5;}
}
</style>
				<script type="text/javascript">
			window.supportsLocalStorage = false;
			try {
				window.supportsLocalStorage = !!window.localStorage
				    && typeof localStorage.getItem === 'function'
				    && typeof localStorage.setItem === 'function'
				    && typeof localStorage.removeItem === 'function';
			} catch(e) {
				console.error('localStorage error', e);
			}
			if(window.supportsLocalStorage === false) {
				console.warn('localStorage is not supported on this browser.');
			}
		</script>
		<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/2.1.4/jquery.min.js?20160411-3" crossorigin="anonymous"></script>
		<!-- Google Tag Manager -->
<script>
  //PAGE DATA
  __gh__coreData.pageData.type2 = "Article";
  __gh__coreData.pageData.error = __gh__coreData.pageData.type2 == "404" ? "404" : undefined;
  //USER
  __gh__coreData.user = {id:undefined,accessLevel:undefined};
  // Get clientside pieces from LocalStorage object
  if (window.supportsLocalStorage === true && typeof localStorage['_vxData'] != "undefined"){
    var _vxDataObj = JSON.parse(localStorage['_vxData']);
    __gh__coreData.user				= _vxDataObj;
  }
  //define main dataLayer for object for GTM
  window.dataLayer 	= window.dataLayer || [];
  dataLayer.push(__gh__coreData);
var __gh__gtm = {
	id:'GTM-WF5MZJ9'
};
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',__gh__gtm.id);
</script>
<!-- End Google Tag Manager -->
		<script async='async' src='//cdn.adsafeprotected.com/iasPET.1.js'></script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/gannett-network/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
		<!--[if lte IE 9]>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv-printshiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
		<![endif]-->
		<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "9289482" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=9289482&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

		
	</head>
<!--================================================
==================END: HEADER====================-->

	<body class="__PAGETYPE__">
		          
	<div id="fb-root"></div>
	
		<a href="#" id="backToTop"><i class="fa fa-chevron-up"></i></a>
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WF5MZJ9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<div id="wrapper-main">
			
					<header id="header-main" class="header header-expanded no-gutter static clearfix">
			<div id="toprail">
	<div class="inner clearfix">
		<a id="button-nav-toggle"
			title="Navigation menu">
			<span class="hidden-sm hidden-xs">Sections</span>
			<i class="fa fa-fw fa-bars"></i>
		</a>
			<ul id="toprail-nav-left" class="list-inline"><li><a href="https://www.geneseorepublic.com/news" target="_top">News</a></li><li><a href="https://www.geneseorepublic.com/sports" target="_top">Sports</a></li><li><a href="https://www.geneseorepublic.com/entertainment" target="_top">Entertainment</a></li><li><a href="https://www.geneseorepublic.com/lifestyle" target="_top">Life</a></li><li><a href="https://www.geneseorepublic.com/obituaries" target="_top">Obituaries</a></li><li><a href="https://www.geneseorepublic.com/section/cars" target="_blank">Cars</a></li><li><a href="https://www.geneseorepublic.com/jobs" target="_top">Jobs</a></li><li><a href="https://www.geneseorepublic.com/homes" target="_top">Homes</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/ILWest" target="_blank">Classifieds</a></li></ul>
		<ul id="toprail-nav-right" class="list-inline">
				<!-- JMETA MENU: SUBSCRIBE: count($items) = 0 -->
			<li id="toprail-search" class="hidden-sm hidden-xs">
											<div id="toprail-search-form">
								<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
									<script type="text/javascript">
	function searchArchive(archval){
		if(archval == 'archive'){
			document.location.href = 'http://nl.newsbank.com/nl-search/we/Archives?p_product=GRGB&p_theme=gatehouse&p_action=keyword';
		}else{
			return false;
		}
	}
</script>
<div class="input-group-btn">
	<button type="button" class="btn btn-default dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="caret"></span></button>
	<ul class="dropdown-menu" id="searchparam_dd">
		<li data-type="site" class="selected">Site</li>
<li data-type="archive">Archive</li>
	</ul>
</div><!-- /btn-group -->
<script>
$(document).on('click', '#searchparam_dd li', function() {
	searchArchive($(this).data('type'));
});
</script>
									<input class="search-input" name="searchText" placeholder="Search this site" type="search">
									<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
								</form>
							</div>
							<i class="fa fa-fw fa-lg fa-search"></i>
			</li>
				<li id="toprail-weather" class="hidden-xs" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.geneseorepublic.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#toprail-weather"></li>
		</ul>
	</div>
</div>
						<div id="header-main-nameplate">
				<div id="header-main-left">
					<div id="header-main-logo">
						<a href="https://www.geneseorepublic.com">
							<img class="mainheadnameplate" src="https://www.geneseorepublic.com/Global/images/head/nameplate/il-geneseo_logo.png"  alt="Geneseo Republic - Geneseo, IL" />
						</a>
					</div>
				</div>
				<div id="header-main-center">
					<!-- JMETA MENU: SUBSCRIBE: count($items) = 0 -->
				</div>
				<div id="header-main-right" class="hidden-xs">
					<div id="header-main-promo" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.geneseorepublic.com/section/?template=ajaxPromoWiz7" data-gh-fetch-html-dom="#header-main-promo"></div>
				</div>
			</div>
		</header>


<!--==================================================
==========================START: CONTENT===========-->
			<div id="content" class="clearfix">
				

<div class="alert"></div>
<div id="apoc-breaking-wrapper" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.geneseorepublic.com/section/breaking_ajax?template=breaking_ajax2" data-gh-fetch-html-dom="#apoc-breaking-wrapper"></div>
<div data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://cdn.gatehousemedia.com/gh-sites/global/breaking/breaking-special.html"></div>

				<div class="ad ad-billboard text-center" id="baseLeaderboard" data-size-mapping="baseLeaderBillboardArticle"></div>
				<div id="wrapper" class="clearfix">
					<div id="buckets">
	<article class="full article-v2 loading" data-updated="20200311050705">
	<div class="inner">
		<h1 class="headline">Fulton County and Judge of the Circuit Court Ninth Judicial candidates</h1>
		<section class="article-v2-left">&nbsp;</section>
		<section class="article-v2-right">
			<div class="article-body">
				<span class="byline-item">
					By Deb Robinson Editor
				</span>
				<div class="article-meta">
					<div class="inner">
						<div class="article-meta-main">
							<h3 class="article-meta-day">Wednesday</h3>
							<span class="article-meta-date">Mar&nbsp;11,&nbsp;2020&nbsp;at&nbsp;5:07&nbsp;AM</span>
							<span class="article-meta-updated">Mar&nbsp;11,&nbsp;2020&nbsp;at&nbsp;5:07&nbsp;AM</span>
						</div>
					</div>
				</div>
				<br><br>
				<div class="inner">
					<p class="article-summary">Thursday, Meet the Candidates was held at the Donaldson Center at Wallace Park.</p>
					<p><p>CANTON-Thursday, Meet the Candidates was held at the Donaldson Center at Wallace Park.</p><p>Part one of the of the article regarding the forum ran in Saturday&#x2019;s Ledger.</p><p>It featured those running for Federal and State office.</p><p>All-in-all there were 14 candidates present Thursday including those running for offices in Fulton County and both candidates for Judge of the Circuit Court, Ninth Judicial District, to fill the vacancy of the Honorable Paul L. Mangieri.</p><p>Currently, the Honorable Emily S. Sutton, a Democrat, is fulfilling the role after being appointed to do so last year.</p><p>She has an opponent, Republican, Andrew J. Doyle, vying for the seat.</p><p>Democrat Jennifer J. Bankert was appointed to the position of Fulton County Clerk following the retirement of Jim Nelson about eight months ago.</p><p>Running against Bankert is current Fulton County Board Chair, Republican, Patrick J. O&#x2019;Brian.</p><p>Jennifer J. Bankert</p><p>Bankert said upon learning of her candidacy many people asked her, &#x201c;Why on earth are you running for office? The answer&#x2019;s quite simple. I seek office because I have the desire to serve; to help the county take advantage of its opportunities and address the problems for the county. As the current Fulton County Clerk and Recorder it has been my honor to serve you the last eight months after the retirement of Jim Nelson. During that transition, I was able to spend six weeks alongside of Mr. Nelson getting valuable knowledge and skills for this position.&#x201d;</p><p>Bankert noted she learned quickly the clerk position was vital to the county operations and the county government.</p><p>She added she brings 15 years of government experience working as a clerk and treasurer for the Dunfermline/St. David Water/Sewer Commission.</p><p>Further, she was elected to the position of Dunfermline Village Clerk serving four years leaving due to a move to Canton.</p><p>Bankert said she also served as Village of Norris Clerk, Water Clerk and Treasurer.</p><p>&#x201c;I, alongside, a phenomenal staff have done a lot of work in the last eight months. We have brought official records online to the citizens of Fulton County. We have implemented a program in which I enter the area high schools and speak to the 16 and 18 years olds about the election process and register them to vote if they wish. Being this is a trial year for this program I now have principals and teachers excited about getting every senior in Fulton County registered to vote before they graduate their senior year. There are a number of projects we haven&#x2019;t finished, though. We have the properties fraud alert, digitalizing plat maps, honor rewards veterans&#x2019; program, establishing debit/credit card payment in the Clerk&#x2019;s office, purchasing new election equipment and seeing the maps of the GIS system (a geographic information system designed to capture, store, manipulate, analyze, manage, and present all types of geographical data), become useful tools to you, the citizens of Fulton County.&#x201d;</p><p>Bankert cited how she, along with other elected officials, have partnered with Senator Dave Koehler to work on viable options moving forth with the closure of the Duck Creek Power Plant.</p><p>Bankert said after two years of passing a $1.2 million deficit budget, the county can&#x2019;t afford some of the financial burdens placed on the county by the State of Illinois.</p><p>&#x201c;I was able to cut 12% off the budget this fiscal year, but with the hardwork of the Finance Committee, the budget was passed in a last minute effort. The County Board Chairman (her opponent, Patrick J. O&#x2019;Brian) was quoted as saying, &#x2018;We need to pass the budget so I can go on to governing the County.&#x2019; Well, the citizens of Fulton County, you elect six elected officials and you elect 21 board members to work together to govern your county,&#x201d; she said.</p><p>Patrick J. O&#x2019;Brian</p><p>O&#x2019;Brian, who is currently the Fulton County Board Chairman, spoke a bit about himself saying he&#x2019;s 40, was born in Canton, lives in Farmington, married to wife, Maria and they have five children together; Stephanie, a junior at Bradley University; Ray, a Specialist in the United States Army and Patrick, Jr., Edward and Samuel, all who attend Farmington Schools entering the sixth, fifth and third grades respectively.</p><p>&#x201c;From 2000 to 2019 I was employed by McDonald&#x2019;s first as a Shift Manager and worked my way up to General Manager where I was recognized twice as one of the top 10% as McDonald&#x2019;s Restaurant Managers in the company. Following that, I was promoted to area supervisor where I was tasked with overseeing four restaurants, over 200 employees and over $10 million in annual sales. I left in 2019 to give attention to my own business. In 2012, my wife and I started our own business, a restaurant in Farmington. A year-and-a-half later we expanded to another location, north of us in Elmwood. In 2016, we sold the Elmwood location and purchased and remodeled the Farmington American Legion building in downtown Farmington where we are currently at with a restaurant, Parkside Deli &amp; Diner, a property management company that includes some self storage units and coming soon a retail and business-to-business wireless outlet.&#x201d;</p><p>O&#x2019;Brian said he was previously elected to serve on the County Board in 2012.</p><p>He served until 2015 after which he took a few years off.</p><p>O&#x2019;Brian was then re-elected to the board in 2018, &#x201c;During those stints on the board I served as Chairman of the Economic Development and Tourism Committee and as a member of the Executive, Finance and Joint Advisory Health Insurance Committees. I&#x2019;m currently the Fulton County Board Chairman. I&#x2019;ve been in that role since I was elected by my peers in August of last year after the previous chairman&#x2019;s resignation. Upon being elected chairman, I decided to hold office hours from 8 a.m. to 4 p.m. on Mondays to be more accessible to constituents, board members, community leaders and other elected and appointed officials.&#x201d;</p><p>He noted this board has worked hard since his time serving as chairman, &#x201c;We have successfully negotiated three labor contracts, restructured committees, hired a new Clayberg Nursing Home Administrator-twice, a new County Engineer and moved the County Board Office into a central location outside the courthouse just to name a few.&#x201d;</p><p>O&#x2019;Brian said the best part about it was they did it with full transparency and in accordance with their committee system of government.</p><p>&#x201c;As you can see, the constant in my professional career has been service, whether it be customer service, food service or public service, my passion is serving others. This is my main motivation for running for County Clerk. The County Clerk&#x2019;s office is a special office. As County Clerk you are involved in major moments in people&#x2019;s lives, both bright and somber. The Clerk&#x2019;s office is where people go when they are getting married to get their marriage license; it is where they go when they&#x2019;ve had their first child to get the birth certificate. The Clerk&#x2019;s office is involved when someone buys their first house and files their first mortgage. The Clerk&#x2019;s office is in charge of elections&#x2014;a very special duty in people&#x2019;s lives. Ultimately, the Clerk is there in somber times as well when a loved one is lost and a death certificate is needed. I want to be there to share in the elation of life&#x2019;s special moments as well as be compassionate in that family&#x2019;s time of loss. In closing I want to address the elephant in the room&#x2014;no pun intended. Yes, I&#x2019;m running for the office of County Clerk and will be the Republican nominee. This is my third election for office in Fulton County and I&#x2019;m well aware of what it takes to win. One of those necessities is support from all voters regardless of party. So, after we get through the Primary on March 17th, let&#x2019;s not make this a Democrat versus Republican race. Let&#x2019;s make this a race of who you feel can do a better job. My elected public service experience, business experience and passion for Fulton County is unmatched by my opponent. The great thing about local government is your representatives are your friends and neighbors. My neighbors will attest to my temperament, my character, my values and my willingness to help others.&#x201d;</p><p>Democrat Charlene M. Markley is running unopposed for the office she currently holds, Fulton County Circuit Clerk.</p><p>She has been a resident of Fulton County most of her life. Married with three children, she started working in the Circuit Clerk&#x2019;s Office in 1998, &#x201c;I was hired as a part-time employee. In 1999 I was hired as full-time and placed in the criminal department. In 2009 I was promoted to the Supervisor of the Criminal Department and I held that position until I was appointed Circuit Clerk in July, 2019 when Mr. Yurkovich retired. I have been the back up to the bookkeeper in the Circuit Clerk&#x2019;s Office who maintains the financials. I&#x2019;m the backup to the Judge&#x2019;s Administrative Assistant. I&#x2019;ve been a member of the Drug Court Team and I&#x2019;ve pretty much lived my life at the Circuit Court&#x2019;s Office. We&#x2019;ve seen a lot of changes in our office the last couple of years with mandatory e-file, the traffic and criminal new assessment and we&#x2019;ll look forward to a lot more with criminal e-file as we know it&#x2019;s coming, just when we don&#x2019;t know.&#x201d;</p><p>Joseph Petersen-Democrat District Two</p><p>Joseph Petersen is running for District Two on the County Board.</p><p>This is the second time he&#x2019;s sought office.</p><p>He grew up in Cuba and graduated from Cuba High in 2015. Following high school graduation he attended Spoon River College where he graduated in in 2017. This past may he graduated from Bradley University with a Bachelor&#x2019;s in Political Science.</p><p>Having lost the first time out seeking a spot on County Board he said he learned experiences and that&#x2019;s all that matters, &#x201c;I learned and I love learning. That&#x2019;s the greatest thing I love. I always love to learn new things.&#x201d;</p><p>He noted the loss of the two power plants in the area, &#x201c;We must work with our State Representatives and State Senators to make sure we can get some help for those people.&#x201d;</p><p>Petersen said his big issue this election is re-districting which will take place after this election. He is purposing they re-do districts so there are seven districts in the whole county represented by three members each.</p><p>Karl L. Williams-Republican District Two</p><p>Williams is from Cuba, born and raised in Fulton County and graduated from Cuba High in 1984 after which he entered the U.S. Army.</p><p>Following serving his country he came back to Fulton County for a short period of time, but lack of employment led him to Murfreesboro, Tennessee where attended Middle Tennessee State University.</p><p>Upon graduation, he was hired by the Tennessee Department of Corrections, working at a prison in Nashville, Tennessee.</p><p>In 1989 he had the opportunity to come home and visit family.</p><p>Upon realizing the Sheriff&#x2019;s Department was hiring deputies, he applied for the position, was hired and subsequently moved back to Illinois.</p><p>In 1998 he and his brother purchased a farm outside of Cuba-between Cuba and Smithfield.</p><p>In 1999, after moving to their farm, they started a business, Muddy Creek Whitetail, &#x201c;It&#x2019;s an outfitting business for deer and turkey. We still operate that business. In December, 2015, I retired from the Fulton County Sheriff&#x2019;s Department after 26 years. My 26 years there consisted mostly of 16 years in an undercover drug unit with the State Police and two years with the FBI Safe Streets Task Force out of Champaign. During those years I gained a lot of experience working undercover doing things most people wouldn&#x2019;t realize. I also served during those 26 years as our union president representing the Sheriff&#x2019;s Department and members of the court house under AFSCME 31. In 2016 I started a catering business, Smokin Gun BBQ in Fulton County. It&#x2019;s been a very enjoyable business and kind of fun. Hoping after 30 years of attending many, many, many county board meetings, I&#x2019;ve gained some experience not only as being a county employee, union president, but as a Fulton County small business owner. I believe my experience with that should benefit the county board and members of Fulton County along with all of the citizens there.&#x201d;</p><p>Barry Beck-Republican District 2</p><p>Beck is from Astoria. He&#x2019;s participated with working with the county over the years, &#x201c;My local level of government has been with local politics there. I&#x2019;ve been mayor for 12 years with Astoria and 14 years as trustee. During the period of time of being mayor with a board that was very instrumental in looking to the future, we built a lagoon type sewer plant-$1million, also the water system was improved with water source treatment and water towers and that&#x2019;s like $1.5 million.&#x201d;</p><p>When he got back into politics and ran for mayor in 2005 he wondered why he was chosen to run again, but quickly realized, Astoria needed to add another water tower.</p><p>With the water system they have now they have been able to improve it to the point they are now able to sell water to Ipava, Table Grove, South Fulton Water District and also Hickory Kerton in Schuyler County, &#x201c;That has enabled them to grow in Astoria and keep it as a very prosperous community; not over abundant, but we&#x2019;re doing well. With that, I want to comment that Astoria with the water system, selling it, they&#x2019;ve been able to service I figure around 5,000 residents in Fulton County.&#x201d;</p><p>Beck said he&#x2019;s been to service to his community and now wishes to be of service to the county, &#x201c;Being on the county board I&#x2019;m going to look at it to what can I help to make the county better?&#x201d;</p><p>Honorable Emily S. Sutton-Democrat-running for Judge of the Circuit Court, Ninth Judicial District, to fill the vacancy of the Honorable Paul L. Mangieri</p><p>Honorable Judge Emily S. Sutton, a Democrat, has been sitting on the bench in the Circuit Court, Ninth Judicial District, after being appointed to fill the vacancy of the Honorable Paul L. Mangieri following his retirement.</p><p>Now, she seeks to fill the vacancy. She has a Republican opponent, Andrew J. Doyle.</p><p>Sutton spoke first Thursday.</p><p>Said Judge Sutton, &#x201c;In 2019 the Illinois Supreme Court appointed me as an at-large Circuit Judge. Since then I&#x2019;ve been assigned to the Knox County Courthouse and I&#x2019;m completing the term of retired Judge Paul Mangieri. I never expected to be a candidate. I&#x2019;m not a politician, but in Illinois Circuit Court Judges are elected so here I am. I have embraced this opportunity, not because of ego or aspirations, but because it&#x2019;s a way I can be a public servant. As a judge, my number one priority is to be fair and ethical, to act with integrity at all times. I show that in the courtroom by treating people with respect, listening very carefully, diligently preparing, considering and reconsidering the evidence and applying the law as it is written. Any personal preference or idealogical leanings have no place in my courtroom.&#x201d;</p><p>She noted as she has visited with voters some have asked if she is a judge who will keep the community safe, or if she&#x2019;s tough on crime, &#x201c;My husband and I have five children between us all of whom are in school and some of whom are old enough to be driving around out in this world, just like I want your family to be safe. The real question is if I have the good judgement to be able to do that. I do. For the past seven months, I&#x2019;ve demonstrated that in the decisions I make every day. I work hard to get it right for the parties to the case, for their families, for the victims, for the victims&#x2019; families and for the public at large. I&#x2019;ve been talking about qualities that don&#x2019;t show up on resumes; things that are difficult to quantify. The State Bar Association has given voters a tool to help evaluate candidates. Before a judicial election, the Bar Association asks attorneys who know the candidates to give their opinion about a number of traits that make a good judge. I&#x2019;m proud that the results of that poll show my peers know me to have the necessary characteristics. I was rated especially high in the areas of integrity and judicial temperament. Attorneys responding to the poll also answered the overall question of whether the candidate meets acceptable requirements for the office. A candidate is rated as either recommended or not recommended. I&#x2019;m the only person in this race to be recommended. That I have the confidence of my peers hopefully tells you a lot about me.&#x201d;</p><p>Sutton added her professional experience also sets her apart, in her opinion, from her opponent. She&#x2019;s had her law license for 15 years. Her first job out of law school was working with the appellate court. There for four years, she handled cases such as assault and battery, drug and weapons crimes, termination of parental rights, divorces and even high profile murders.</p><p>She then moved into private practice for the next 11 years. During that time she represented clients in business matters, assault claims, divorce and parentage cases, estate planning, probate matters, landlord/tenant disputes, personal injury, and property damage cases for both defendants and plaintiffs, grandparent visitation, child emancipation, orders of protection, unlawful tree cutting&#x2014;twice, child abuse cases, adoption, breech of content appeals are getting before the third and fourth district appellate courts.</p><p>&#x201c;My experience as an attorney is broad and deep. I&#x2019;m now sitting at a high volume traffic DUI misdemeanor courtroom. I also handle felony first appearances, set and review bond for all defendants taken into custody. I hear evictions and foreclosures and I&#x2019;m the presiding judge in drug court. As a judge, I&#x2019;ve also handled cases involving child custody and support cases, orders of protection, probate, tax and small claims cases. In our circuit, a judge will be assigned a variety of cases, not just criminal cases. She needs to be able to handle them all. I can and I do.&#x201d;</p><p>She acknowledge becoming a judge would be a learning curve for anyone, but it&#x2019;s not nearly as steep for her as it would be for someone without her long, legal career and breadth of experience, &#x201c;I&#x2019;m already doing this job I&#x2019;m passionate about and getting good feedback from he professionals around me, yet I strive to improve every day.&#x201d;</p><p>Andrew J. Doyle-Republican-running for Judge of the Circuit Court, Ninth Judicial District, to fill the vacancy of the Honorable Paul L. Mangieri</p><p>Doyle said he&#x2019;s married and has two kids. He was born and raised in Monmouth. Upon graduating high school he attended the University of Illinois in Champaign.</p><p>Following college, he returned to Monmouth and eventually bought a small business there, The Italian Village, a small, local pizza and sandwich restaurant, &#x201c;I started working in that restaurant when I was 15 years old. It was always a dream of mine to come back to Monmouth and someday own that restaurant and I was able to realize that dream.&#x201d;</p><p>After about a year of owning the restaurant he realized there was more he wanted to do.</p><p>He had a real estate license and opened a real estate office, Doyle &amp; Associates Realty, also located in Monmouth.</p><p>Once both businesses were up on their feet, Doyle felt, once again to do more, &#x201c;I want more. I need more. I decided to go to law school. I applied to Northern Illinois University School of Law and was accepted there. When I went to law school I was thankful for having those two businesses because first of all I wouldn&#x2019;t have been able to go to law school and provide for myself. When I went to law school I continued to own and operate both of those businesses. I took care of them in the evenings. Every weekend I returned home to handle the day-to-day affairs of those businesses all the while going to law school full time. I would have to say I managed two businesses and law school fairly well as I graduated law school with honors, Cum Laude.&#x201d;</p><p>Upon returning to Monmouth, he was hired as an Assistant State&#x2019;s Attorney saying he really cut his teeth as Assistant State&#x2019;s Attorney as he learned criminal law, &#x201c;I was in the courtroom every single day as State&#x2019;s Attorney handling a wide variety of cases everything from ordinances, to traffic, misdemeanors, felonies, etc.&#x201d;</p><p>When the State&#x2019;s Attorney retired he was appointed by the Warren County Board to become the State&#x2019;s Attorney.</p><p>In the next election the following year he was elected State&#x2019;s Attorney and that&#x2019;s his current position, &#x201c;Being State&#x2019;s Attorney has been a great experience. I handle a wide variety of cases, namely criminal cases, but also I deal with a lot of other items that come up with the County Board such as employment law, election law, taxation, etc. I also, during my time as State&#x2019;s Attorney, have been a Special Prosecutor in over 100 cases in both Knox County and Henderson County. In that capacity I go handle cases in those other counties they can&#x2019;t handle for whatever reason whether they need help on the case or they have conflict in the cases or they just need somebody else to come and take care of them. There have been a couple of honors I&#x2019;ve been proud to accept within the last year; namely the first honor I was elected by my peers, meaning all of the other State&#x2019;s Attorneys in Illinois, to serve as a representative on the Board of Governors for the Appellate Prosecutor&#x2019;s Office. Also, last year, I was elected by my peers of the State&#x2019;s Attorneys in Illinois to serve on the Board of Directors for the Illinois State&#x2019;s Attorney&#x2019;s Association.&#x201d;</p><p>Doyle said during his time as State&#x2019;s Attorney there has bee four keen things he has really honed in on.</p><p>&#x2022;Cases involving children; especially abuse and neglect cases for juveniles</p><p>&#x2022;Crimes involving firearms</p><p>&#x2022;Assault on Police Officers and other First Responders</p><p>&#x2022;Crimes involving the delivery of methamphetamine</p><p>In closing he noted the importance of his experience, &#x201c;Now, some of the experience I&#x2019;ve been talking about, it&#x2019;s a wide variety. As I said, mainly dealing with criminal offenses, but why does that matter? Because in our circuit almost 80 percent of the cases a judge sees are criminal cases. In order to have those cases and be able to judge them fairly, you have to have that experience. During my tenure as State&#x2019;s Attorney I&#x2019;ve handled over 1,000 felony cases, thousands of misdemeanors and DUI&#x2019;s, 100&#x2019;s of abuse and juvenile neglect cases. I&#x2019;ve done jury trials. I&#x2019;ve done bench trials. And, I&#x2019;ve been successful in the prosecution of those cases. Over and above that, I have the experience from my past as a business owner and State&#x2019;s Attorney to be able to talk with the public; to know the people that deserve a second chance and deserve a break and to understand and recognize the people who need to be put behind bars and never see the light of day again. I do have the experience to be a judge; it&#x2019;s a natural transition from State&#x2019;s Attorney to the judge roll and I look forward to serving this community as a judge in the future. Thank you.&#x201d;</p><p>The Primary will be held Tuesday, March 17.</p><p>Get out and EXERCISE your RIGHT to VOTE!</p></p>
				</div>
			</div>
		</section>
	</div>
</article>
</div>

				</div><!-- /wrapper -->
			</div><!-- /content -->

			<div id="push-main" class="clearfix"></div>
		</div><!-- /wrapper-main -->
<!--==================================================
====================END: CONTENT===================-->
				<footer id="footer-main" class="clearfix">
			<div class="inner container">
				<div id="footer-main-newsletter">
								<h2>Sign up for daily e-mails</h2>
										<form id="sfNewsletterForm_footer" class="sfNewsletterForm form-inline">
			<input type="email" name="sfUserEmail" class="sfUserEmail" placeholder="Enter Email Address">
			<input type="hidden" name="sfSource" class="sfSource" value="footer">
			<input type="submit" name="sfSignup" class="sfSignup btn btn-newsletter" value="Sign Up Now">
			<div class="sfResults">
			</div>
		</form>
				</div>
				<div id="footer-main-info" data-gh-accordion-loaded="false" data-gh-accordion-panel-dom="#footer-main-info .footer-col ul" data-gh-accordion-toggle-dom="#footer-main-info &gt; .footer-col &gt; h4" data-gh-accordion-open-at="480">	<div class="footer-col"><h4>Site Services<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://myprofile.geneseorepublic.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=NOMX_GR" target="_top">My Profile</a></li><li><a href="http://geneseorepublic.mycapture.com/mycapture/index.asp" target="_blank">Photo reprints</a></li><li><a href="http://www.issuu.com/tuckersprinting/docs/stu_october?e=6263995/5006440" target="_blank">Western Illinois Family Magazine</a></li><li><a href="https://www.geneseorepublic.com/section/?template=submit" target="_blank">Online forms</a></li><li><a href="https://www.geneseorepublic.com/subscribe" target="_top">Subscriptions</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/ILWest" target="_blank">Classifieds</a></li></ul></div><div class="footer-col"><h4>Market Place<i class="fa fa-angle-down"></i></h4><ul><li><a href="https://www.geneseorepublic.com/homes" target="_blank">Real Estate</a></li><li><a href="http://shopping.geneseorepublic.com/ROP/Categories.aspx" target="_blank">Newspaper ads</a></li><li><a href="https://www.geneseorepublic.com/section/cars" target="_blank">Cars</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/ILWest" target="_blank">Classifieds</a></li><li><a href="https://www.geneseorepublic.com/jobs" target="_top">Jobs</a></li><li><a href="http://lakemedia.mo.newsmemory.com/specials_page2.php" target="_blank">Boats Magazine</a></li><li><a href="http://adportal.marketplaceadsonline.com/gatehouse-adportal/ilgen-classified/index.html" target="_blank">Place an ad</a></li><li><a href="http://mediakit.gatehousemedia.com/Geneseo_IL" target="_top">Advertise With Us</a></li><li><a href="https://www.geneseorepublic.com/pay-your-ad-bill" target="_blank">Pay Your Ad Bill</a></li></ul></div><div class="footer-col"><h4>Community Info<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.cityofgeneseo.com/" target="_blank">City of Geneseo</a></li><li><a href="http://www.geneseo.org/" target="_blank">Chamber of Commerce</a></li><li><a href="http://www.hammondhenry.com" target="_blank">Hammond-Henry Hospital</a></li><li><a href="http://geneseo.lib.il.us/" target="_blank">Geneseo Public Library District</a></li><li><a href="http://www.geneseoparkdistrict.org/gpd/" target="_blank">Geneseo Community Park District</a></li></ul></div><div class="footer-col"><h4>Communities<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.henrycty.com" target="_blank">Henry County</a></li></ul></div>
</div><!-- /footer-main-info -->
			</div><!-- /inner++++/apps/pbcs.dll/article?avis=IO&date=20200311&category=NEWS&lopenr=200319908&Ref=AR -->
			<div id="footer-main-copyright">
					<p id="footer-copyrightInfo">&copy; Gannett Co., Inc. 2020. All rights reserved.</p>
	<p>Original content available for non-commercial use under a Creative Commons license, except where noted.
	<br />Geneseo Republic - Geneseo, IL  ~ 108 W. First St., Geneseo, IL 61254<span class="gdpr hide"> ~ <a id="ot-sdk-btn" class="ot-sdk-show-settings" href="javascript:void(0);">Do Not Sell My Personal Information</a> ~ <a href="https://www.geneseorepublic.com/section/cookie-policy" target="_blank">Cookie Policy</a></span><span class="gdpr-disabled hide"> ~ <a href="https://www.gannett.com/cookie-policy/" target="_blank">Do Not Sell My Personal Information</a></span> ~ <a href="http://www.gannett.com/privacy-statement/" target="_blank">Privacy Policy</a> ~ <a href="http://www.gannett.com/terms-of-use/" target="_blank">Terms Of Service</a> ~ <a href="https://www.gannett.com/ccpa/" target="_blank">Your California Privacy Rights / Privacy Policy</a></p>
	<p><a href="/ownership">Gannett | USA TODAY NETWORK</a></p>
			</div>
		</footer><!-- /footer -->
				<nav id="drawer" role="navigation">
			<br>
			<div id="drawer-search" class="hidden-md hidden-lg">
				<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
					<div class="input-group-btn">
						<button type="button"
							class="btn btn-default dropdown-toggle"
							data-toggle="dropdown"
							aria-haspopup="true"
							aria-expanded="false">
							<span class="caret"></span>
						</button>
						<ul class="dropdown-menu" id="searchparam_dd">
							<li data-type="site" class="selected">Site</li>
							<li data-type="archive">Archive</li>
						</ul>
					</div>
					<input class="search-input" name="searchText" placeholder="Search Site" type="search">
					<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
				</form>
			</div>
			<hr class="hidden-md hidden-lg">
			<div class="inner">
				<div id="wrapper-drawer">
						<ul 
					 class="nav" 
					 data-gh-accordion-loaded="false" 
					 data-gh-accordion-panel-dom="#drawer-nav-sections .subnav" 
					 data-gh-accordion-toggle-dom="#drawer-nav-sections &gt; li &gt; a" 
					 id="drawer-nav-sections"
				   ><li><a href="https://www.geneseorepublic.com" target="_top">Home</a></li><li><a href="https://www.geneseorepublic.com/news"><span class="nav-category">News</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"6339"><a href="https://www.geneseorepublic.com/news/community" target="_top">Community</a></li><li id="navLink-TEST-"6340"><a href="https://www.geneseorepublic.com/news/court-news" target="_top">Court News</a></li><li id="navLink-TEST-"6341"><a href="https://www.geneseorepublic.com/news/education" target="_top">Education</a></li><li id="navLink-TEST-"6342"><a href="https://www.geneseorepublic.com/news/police-fire" target="_top">Police & Fire</a></li><li id="navLink-TEST-"6344"><a href="https://www.geneseorepublic.com/news/state-news" target="_top">State News</a></li><li id="navLink-TEST-"6343"><a href="https://www.geneseorepublic.com/news/shareable" target="_top">Shareable</a></li></ul></li><li><a href="https://www.geneseorepublic.com/sports"><span class="nav-category">Sports</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"6347"><a href="https://www.geneseorepublic.com/sports/high-school" target="_top">High School</a></li></ul></li><li><a href="https://www.geneseorepublic.com/entertainment"><span class="nav-category">Entertainment</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"6350"><a href="https://www.geneseorepublic.com/entertainment/books" target="_top">Books</a></li><li id="navLink-TEST-"6351"><a href="https://www.geneseorepublic.com/entertainment/celebrity-news" target="_top">Celebrity News</a></li><li id="navLink-TEST-"6352"><a href="https://www.geneseorepublic.com/entertainment/movies" target="_top">Movies</a></li><li id="navLink-TEST-"6353"><a href="https://www.geneseorepublic.com/entertainment/music" target="_top">Music</a></li><li id="navLink-TEST-"38419"><a href="https://www.geneseorepublic.com/calendar" target="_top">Calendar</a></li></ul></li><li><a href="https://www.geneseorepublic.com/lifestyle"><span class="nav-category">Lifestyle</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"52302"><a href="http://www.timeandmoney.com" target="_top">Time and Money</a></li><li id="navLink-TEST-"6357"><a href="https://www.geneseorepublic.com/lifestyle/boomers" target="_top">Boomers</a></li><li id="navLink-TEST-"6358"><a href="https://www.geneseorepublic.com/lifestyle/faith" target="_top">Faith</a></li><li id="navLink-TEST-"6359"><a href="https://www.geneseorepublic.com/lifestyle/family" target="_top">Family</a></li><li id="navLink-TEST-"6360"><a href="https://www.geneseorepublic.com/lifestyle/food" target="_top">Food</a></li><li id="navLink-TEST-"6361"><a href="https://www.geneseorepublic.com/lifestyle/health" target="_top">Health</a></li><li id="navLink-TEST-"6362"><a href="https://www.geneseorepublic.com/lifestyle/home-garden" target="_top">Home & Garden</a></li><li id="navLink-TEST-"6363"><a href="https://www.geneseorepublic.com/lifestyle/pets" target="_top">Pets</a></li><li id="navLink-TEST-"6364"><a href="https://www.geneseorepublic.com/lifestyle/travel" target="_top">Travel</a></li></ul></li><li><a href="https://www.geneseorepublic.com/opinion"><span class="nav-category">Opinion</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"6367"><a href="https://www.geneseorepublic.com/opinion/columns" target="_top">Columns</a></li><li id="navLink-TEST-"6368"><a href="https://www.geneseorepublic.com/opinion/editorials" target="_top">Editorials</a></li><li id="navLink-TEST-"6369"><a href="https://www.geneseorepublic.com/opinion/letters" target="_top">Letters</a></li></ul></li><li><a href="https://www.geneseorepublic.com/business-news" target="_top">Business</a></li><li><a href="https://www.geneseorepublic.com/obituaries" target="_top">Obituaries</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>More</header><li><a href="https://www.geneseorepublic.com/photos" target="_top">Photos</a></li><li><a href="https://www.geneseorepublic.com/videos" target="_top">Videos</a></li><li><a href="https://www.geneseorepublic.com/calendar" target="_top">Calendar</a></li><li><a href="http://games.geneseorepublic.com" target="_top">Games</a></li><li><a href="https://www.geneseorepublic.com/contests" target="_top">Contests</a></li><li><a href="https://www.geneseorepublic.com/ara" target="_top">Branded Content</a></li><li><a href="https://www.geneseorepublic.com/submit" target="_top">Submit your news</a></li><li><a href="https://www.geneseorepublic.com/section/promoted//?prx_adpz=2237" target="_top">From Our Advertisers</a></li><li><a href="https://www.geneseorepublic.com/southern-kitchen" target="_top">Southern Kitchen</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Subscriber</header><li><a href="http://myprofile.geneseorepublic.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=NOMX_GR" target="_top">My Profile</a></li><li><a href="https://www.geneseorepublic.com/subscribenow" target="_top">Subscribe</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Market Place</header><li><a href="https://local.townsquared.com/businesses/geneseo-il" target="_top">Business Directory</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/ILWest" target="_blank">Classifieds</a></li><li><a href="http://shopping.geneseorepublic.com/" target="_top">Find-N-Save</a></li><li><a href="https://www.geneseorepublic.com/section/cars" target="_blank">Cars</a></li><li><a href="https://www.geneseorepublic.com/jobs" target="_top">Jobs</a></li><li><a href="https://www.geneseorepublic.com/homes" target="_top">Homes</a></li><li><a href="http://mediakit.gatehousemedia.com/Geneseo_IL" target="_top">Advertise With Us</a></li><li><a href="https://www.geneseorepublic.com/pay-your-ad-bill" target="_blank">Pay Your Ad Bill</a></li><li><a href="http://geneseorepublic.thrivehive.com/" target="_blank">Digital Marketing Services</a></li></ul>
<footer id="footer-drawer">
	<hr>
	<ul class="drawer-nav-secondary nav">
		<li>
			<a href="mailto:editor@geneseorepublic.com">Feedback</a>
		</li>
		<li>
			<a href="/ownership">Ownership</a>
		</li>
		<li>
			<a href="https://www.gannett.com/terms-of-use/" target="_blank">Terms of Use</a>
		</li>
		<li>
			<a href="https://www.gannett.com/privacy-statement/" target="_blank">Privacy Policy</a>
		</li>
		<li>
			<a href="https://www.gannett.com/brands/" target="_blank">Gannett Publications</a>
		</li>
	</ul>
</footer>
				</div>
				<footer id="footer-drawer">
					<div id="drawer-weather" class="visible-xs-block text-center" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.geneseorepublic.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#drawer-weather">
					</div>
					<ul class="social list-inline">
						<li>
							<a	href="http://www.facebook.com/pages/Geneseo-Republic/107791562603444?ref=mf&amp;v=wall""
								target="_blank"
								title="Geneseo Republic - Geneseo, IL Facebook">
								<i class="fa fa-fw fa-facebook"></i>
							</a>
						</li>
						<li>
							<a	href="http://www.twitter.com/gen_republic""
								target="_blank"
								title="Geneseo Republic - Geneseo, IL Twitter">
								<i class="fa fa-fw fa-twitter"></i>
							</a>
						</li>
						<li>
							<a	href="/section/feed"
								target="_blank"
								title="Geneseo Republic - Geneseo, IL RSS Feed">
								<i class="fa fa-fw fa-rss"></i>
							</a>
						</li>
						<li>
							<a	href="https://www.geneseorepublic.com/contact"
								title="Contact Geneseo Republic - Geneseo, IL">
								<i class="fa fa-fw fa-envelope"></i>
							</a>
						</li>
					</ul>
					<!-- <span id="drawer-copyrightInfo">&copy; 2015 __SITENAME__</span> -->
				</footer>
			</div><!-- /.inner -->
		</nav>
		<div id="drawer-fade-screen"></div>

				<script type="text/javascript">
		__gh__coreData.pageData.pageType2 = "Article";
		</script>
		<script src="//cdn.gatehousemedia.com/gh-sites/global/ads/ads.js" crossorigin="anonymous"></script>
		<script src="//cdn.gatehousemedia.com/assets/2.0.433/app.min.js" crossorigin="anonymous"></script>
		<script>
window.googletag = window.googletag || {};
window.googletag.cmd = window.googletag.cmd || [];
</script>
<script>
  window.confiant = window.confiant || {};
  window.confiant.enable_integrations = ['gpt'];
  var pbjs = pbjs || {};
  pbjs.que = pbjs.que || [];
</script>
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/JYokDAn2beiT-wdiDnha5IuKJm0/gpt_and_prebid/config.js"></script>
<script>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore( A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script>
<script async src="https://js-sec.indexww.com/ht/p/183763-221412910371223.js"></script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
		<script>
		function __gh__init() {
		var delay = 100;
			var maxDelay = 45000;
			var __gh__asyncInit = setInterval(function() {
			    if (typeof $ !== 'undefined' && typeof __gh__webApp !== 'undefined') {
			    	try {
						__gh__webApp.init();
						__gh__webApp.articlePage.init();
					} catch (e) {
						console.error('webapp failed to initialize', e);
					}
			        clearInterval(__gh__asyncInit);
			    } else if (delay > maxDelay) {
			    	console.error('webapp init timed out');
			        clearInterval(__gh__asyncInit);
			    }
			    delay *= 2;
			}, delay);
		}
		</script>
		<script>__gh__init();</script>
			<script async src="//cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js?201604-1" crossorigin="anonymous"></script>

		
<!--currenttimestamp: 2020-03-12&nbsp;00:33:40-->
	</body>
</html>
