
<!DOCTYPE html>
<!--==================================================
==================START: HEADER====================-->
<html lang="en">
	<head>
		
		<!--
macro: mainmeta (MCD 201610140350)
current date: 20200117023924
template: 
currentrequest: /apps/pbcs.dll/article?avis=IO&date=20200117&category=OPINION&lopenr=200119723&Ref=AR
currentrequestunmodified: /opinion/20200117/two-retirees-holding-their-breath
@templatetype: /apps/pbcs.dll/article?avis=IO&date=20200117&category=OPINION&lopenr=200119723&Ref=AR
@pagetype: article
app version: 2.0.404
-->
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta property="og:site_name" content="Geneseo Republic - Geneseo, IL" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" /> 
<meta name="msvalidate.01" content="7E15F9269E2CE66F2A488ABB04B5015E" />

		<title> Two retirees, holding their breath - Opinion - Geneseo Republic - Geneseo, IL - Geneseo, IL</title>
<!-- Meta Tags - Global Article6 guid: 9C460910-253C-2056-E053-0100007FB714-->
<meta name="description" content="It's a darn good deal.
" />
<meta property="bt:pubDate" content="20200117T01:01:00Z">
<meta property="bt:modDate" content="20200116T11:50:00Z">
<meta property="bt:keywords" content="columnist,opinions">
<meta property="bt:author" content="Dave Simpson Former Pekin Times Publisher">
<meta name="twitter:title" content="Two retirees, holding their breath">
<meta name="twitter:description" content="It's a darn good deal.
">
<meta property="og:title" content="Two retirees, holding their breath"/>
<meta property="og:description" content="It's a darn good deal.
" />
<meta name="author" content="Dave Simpson Former Pekin Times Publisher">
	<meta name="twitter:card" content="summary">
		<meta name="twitter:image" content="https://www.geneseorepublic.com/Global/images/head/nameplate/il-geneseo_logo.png">
		<meta property="og:image" content="https://www.geneseorepublic.com/Global/images/head/nameplate/il-geneseo_logo.png">
	<meta property="vf:unique_id" content="siteIO-pub313-9C460910-253C-2056-E053-0100007FB714">
	<link rel="canonical" href="https://www.geneseorepublic.com/opinion/20200117/two-retirees-holding-their-breath"/>
<link rel="amphtml" href="https://www.geneseorepublic.com/opinion/20200117/two-retirees-holding-their-breath?template=ampart">
<script type="application/ld+json">
  {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
		"@type": "WebPage",
		"@id": "https://www.geneseorepublic.com/opinion/20200117/two-retirees-holding-their-breath"
	},
    "headline": "Two retirees, holding their breath",
    "url": "https://www.geneseorepublic.com/article/20200117/OPINION/200119723",
    "thumbnailUrl": "https://www.geneseorepublic.com/apps/pbcsi.dll/bilde?Site=IO&Date=20200117&Category=OPINION&ArtNo=200119723&Ref=AR",
    "dateCreated": "20200117T07:01:00Z",
    "datePublished": "20200117T07:01:00Z",
    "dateModified": "20200116T17:50:00Z",
    "author": [{"@type":"Person","name":"Dave Simpson Former Pekin Times Publisher"}],
    "creator": "Dave Simpson Former Pekin Times Publisher",
    "publisher": {
       "@type": "Organization",
       "name": "Geneseo Republic - Geneseo, IL",
       "logo": {
         "@type": "ImageObject",
         "url": "https://www.geneseorepublic.com/Global/images/head/nameplate/il-geneseo_logo.png"
       }
    },
    "articleSection": "Opinion",
    "keywords": ["columnist", "opinions"],
    "isAccessibleForFree": "False",
	"hasPart":
	{
		"@type": "WebPageElement",
		"isAccessibleForFree": "False",
		"cssSelector" : ".paywall-is-accessible-for-free"
	},
	"isPartOf": {
    "@type": ["CreativeWork", "Product"],
    "name" : "Geneseo Republic",
    "productID": "geneseorepublic.com:standard"
	}
  }
</script>
<meta property="fb:app_id" content="235666139799177"/>
<meta name="twitter:site" content="@gen_republic">
<meta property="og:type" content="article"/>
<meta property="article:opinion" content="true"/>
<script>
window.ia = window.ia || function ()
{ (window.ia.q = window.ia.q || []).push(arguments); }
;
ia('track', 'PAGE_VIEW');
</script>
<script src="https://pymx5.com/scripts/ready.js"></script>
<script src='https://pymx5.com/scripts/ims.js'></script>
<script src='https://pymx5.com/scripts/load_tags.js'></script>
<noscript><img height="1" width="1" style="display:none" src="https://api.pymx5.com/v1/sites/track?event_type=PAGE_VIEW&noscript=1"/></noscript>
<script>
docReady(function()
{ ims.startServices(); }
);
</script>

		<script type="text/javascript">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</script>
				        <link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700|Roboto+Condensed:400,400i,700,700i|Crimson+Text:400,400i,700,700i|Rubik:400,500,700,900" crossorigin="anonymous" />
        <link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css" crossorigin="anonymous" />
        <link rel="stylesheet" href="//cdn.gatehousemedia.com/assets/css/2.0.404/default.min.css" type="text/css" crossorigin="anonymous" />
		<style type="text/css">
	/*legacy-header*/
	.legacy-header #baseLeaderboard {
		margin-top:25px;
	}
	#header-content div#slidingBillboard.ad.text-center {
		padding: 0;
		margin: 0;
	}
	#article > div > section.article-v2-left > div.ad-container { clear: both; }
	@media only screen and (max-width: 768px) {
		#buckets > div.article-extra > h4.chatter-title {
		    font-size: 2em;
		}
	}
	section.article-v2-right > div.article-body.p402_premium > div.vendor-logo.byline-item > img{
		max-width: 150px;
	}
	#apoc-breaking-wrapper{position: relative;z-index:100;}
	article.summary .inner .related li {max-height:fit-content!important;}
    /*==== ARTICLE ======*/
    	@media only screen and (min-width: 768px) {
			#interstitial{display:none;}
		}
		#header-main-center{
			display: none;
		}
    	/*story strip article ad*/
    	/* cssUpdates branch*/
    	div.gh-slider-storyStrip > div.adInject > div > iframe {
			max-height:90px;
		}
    	/* cssUpdates branch*/
    	.gh-slider-caption h3:not(.is-truncated):not([style="word-wrap: break-word;"]){
			-webkit-line-clamp: 4;
		    text-overflow: ellipsis;
    	}
    	.article-meta-day,a:visited  {
			font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
			font-size: 18.662px;
			font-weight: bold;
			color: #698096;
			display: block;
			font-kerning: normal;
			text-rendering: optimizeLegibility;
			margin-bottom: 10px;
			text-decoration: none;
		}
		#flipp-promo {
		    max-width: 300px;
		    margin: 0 auto;
		    max-height: 250px;
		 }
    	/* Viafoura email & password fields in registration/signup screens */
	 	.viafoura .vf-forgot-pw-link, .viafoura .vf-account-form {
	 		display: none;
	 	}
    	/*  TERMS OF SERVICE LINK - under viafoura comments submit button */
    	.vf-terms-of-service { margin-left: 12px;}
		/* TOUT MID ARTICLE PLAYER */
		.tout-mid-article { display:block; margin-right:2.35%; width:100%; }
	/* MOBILE article story stack */
    .gh-article-storyStack {
        background-color: #f3f3f3;
        display: inline-block;
        width: 100%;
        height: 150vw;
    }
    .gh-stacked {
        display: inline-block;
        padding: 2vw 2vw 4vw 2vw;
        margin: 0 0 3vw 0;
        height: 25vw;
        width: 100%;
    }
    .gh-stacked figure {
        width: 20vw;
        height: 20vw;
        display: inline-block;
        float: left;
        /* margin: 0 3vw 0 0; */
    }
    .gh-stacked h3 {
        width: calc(100% - 4.8em - 1.618em);
	    font-size: 1.25em;
	    line-height: 1.3em;
	    float: left;
	    display: inline;
    }
    .gh-article-storyStack .slick-slide .image{min-height:80px !important;}
    .gh-article-storyStack .slick-slide a{display:block;height:100%;width:100%;border-bottom: 1px solid #454545;margin-bottom:5px;}
</style>
		<style>
@media screen and (min-width: 768px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:lightskyblue;}
}
@media screen and (max-width: 767px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:#039be5;}
}
</style>
				<script type="text/javascript">
			window.supportsLocalStorage = false;
			try {
				window.supportsLocalStorage = !!window.localStorage
				    && typeof localStorage.getItem === 'function'
				    && typeof localStorage.setItem === 'function'
				    && typeof localStorage.removeItem === 'function';
			} catch(e) {
				console.error('localStorage error', e);
			}
			if(window.supportsLocalStorage === false) {
				console.warn('localStorage is not supported on this browser.');
			}
		</script>
		<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/2.1.4/jquery.min.js?20160411-3" crossorigin="anonymous"></script>
		<!-- Google Tag Manager -->
<script>
  //PAGE DATA
  __gh__coreData.pageData.type2 = "Article";
  __gh__coreData.pageData.error = __gh__coreData.pageData.type2 == "404" ? "404" : undefined;
  //USER
  __gh__coreData.user = {id:undefined,accessLevel:undefined};
  // Get clientside pieces from LocalStorage object
  if (window.supportsLocalStorage === true && typeof localStorage['_vxData'] != "undefined"){
    var _vxDataObj = JSON.parse(localStorage['_vxData']);
    __gh__coreData.user				= _vxDataObj;
  }
  //define main dataLayer for object for GTM
  window.dataLayer 	= window.dataLayer || [];
  dataLayer.push(__gh__coreData);
var __gh__gtm = {
	id:'GTM-WF5MZJ9'
};
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',__gh__gtm.id);
</script>
<!-- End Google Tag Manager -->
		<script async='async' src='//cdn.adsafeprotected.com/iasPET.1.js'></script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/gannett-network/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
		<!--[if lte IE 9]>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv-printshiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
		<![endif]-->
		<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "9289482" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=9289482&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

		
	</head>
<!--================================================
==================END: HEADER====================-->

	<body class="__PAGETYPE__">
		          
	<div id="fb-root"></div>
	
		<a href="#" id="backToTop"><i class="fa fa-chevron-up"></i></a>
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WF5MZJ9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<div id="wrapper-main">
			
					<header id="header-main" class="header header-expanded no-gutter static clearfix">
			<div id="toprail">
	<div class="inner clearfix">
		<a id="button-nav-toggle"
			title="Navigation menu">
			<span class="hidden-sm hidden-xs">Sections</span>
			<i class="fa fa-fw fa-bars"></i>
		</a>
			<ul id="toprail-nav-left" class="list-inline"><li><a href="https://www.geneseorepublic.com/news" target="_top">News</a></li><li><a href="https://www.geneseorepublic.com/sports" target="_top">Sports</a></li><li><a href="https://www.geneseorepublic.com/entertainment" target="_top">Entertainment</a></li><li><a href="https://www.geneseorepublic.com/lifestyle" target="_top">Life</a></li><li><a href="https://www.geneseorepublic.com/obituaries" target="_top">Obituaries</a></li><li><a href="https://www.geneseorepublic.com/section/cars" target="_blank">Cars</a></li><li><a href="https://www.geneseorepublic.com/jobs" target="_top">Jobs</a></li><li><a href="https://www.geneseorepublic.com/homes" target="_top">Homes</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/ILWest" target="_blank">Classifieds</a></li></ul>
		<ul id="toprail-nav-right" class="list-inline">
				<!-- JMETA MENU: SUBSCRIBE: count($items) = 0 -->
			<li id="toprail-search" class="hidden-sm hidden-xs">
											<div id="toprail-search-form">
								<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
									<script type="text/javascript">
	function searchArchive(archval){
		if(archval == 'archive'){
			document.location.href = 'http://nl.newsbank.com/nl-search/we/Archives?p_product=GRGB&p_theme=gatehouse&p_action=keyword';
		}else{
			return false;
		}
	}
</script>
<div class="input-group-btn">
	<button type="button" class="btn btn-default dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="caret"></span></button>
	<ul class="dropdown-menu" id="searchparam_dd">
		<li data-type="site" class="selected">Site</li>
<li data-type="archive">Archive</li>
	</ul>
</div><!-- /btn-group -->
<script>
$(document).on('click', '#searchparam_dd li', function() {
	searchArchive($(this).data('type'));
});
</script>
									<input class="search-input" name="searchText" placeholder="Search this site" type="search">
									<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
								</form>
							</div>
							<i class="fa fa-fw fa-lg fa-search"></i>
			</li>
				<li id="toprail-weather" class="hidden-xs" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.geneseorepublic.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#toprail-weather"></li>
		</ul>
	</div>
</div>
						<div id="header-main-nameplate">
				<div id="header-main-left">
					<div id="header-main-logo">
						<a href="https://www.geneseorepublic.com">
							<img class="mainheadnameplate" src="https://www.geneseorepublic.com/Global/images/head/nameplate/il-geneseo_logo.png"  alt="Geneseo Republic - Geneseo, IL" />
						</a>
					</div>
				</div>
				<div id="header-main-center">
					<!-- JMETA MENU: SUBSCRIBE: count($items) = 0 -->
				</div>
				<div id="header-main-right" class="hidden-xs">
					<div id="header-main-promo" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.geneseorepublic.com/section/?template=ajaxPromoWiz7" data-gh-fetch-html-dom="#header-main-promo"></div>
				</div>
			</div>
		</header>


<!--==================================================
==========================START: CONTENT===========-->
			<div id="content" class="clearfix">
				

<div class="alert"></div>
<div id="apoc-breaking-wrapper" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.geneseorepublic.com/section/breaking_ajax?template=breaking_ajax2" data-gh-fetch-html-dom="#apoc-breaking-wrapper"></div>

				<div class="ad ad-billboard text-center" id="baseLeaderboard" data-size-mapping="baseLeaderBillboardArticle"></div>
				<div id="wrapper" class="clearfix">
					<div id="buckets">
	<article class="full article-v2 loading" data-updated="20200116115017">
	<div class="inner">
		<h1 class="headline">Two retirees, holding their breath</h1>
		<section class="article-v2-left">&nbsp;</section>
		<section class="article-v2-right">
			<div class="article-body">
				<span class="byline-item">
					By Dave Simpson Former Pekin Times Publisher
				</span>
				<div class="article-meta">
					<div class="inner">
						<div class="article-meta-main">
							<h3 class="article-meta-day">Friday</h3>
							<span class="article-meta-date">Jan&nbsp;17,&nbsp;2020&nbsp;at&nbsp;1:01&nbsp;AM</span>
							<span class="article-meta-updated"></span>
						</div>
					</div>
				</div>
				<br><br>
				<div class="inner">
					<p class="article-summary">It's a darn good deal.</p>
					<p><p>It's a darn good deal.</p><p>As usual, however, the big government posse is hot on our trail, desperate to screw it up.</p><p>And they may be gaining on us. Just like in the movie &#x201c;Butch Cassidy and the Sundance Kid,&#x201d; I look over my shoulder and ask, &#x201c;Who ARE those guys?&#x201d;</p><p>Let me explain.</p><p>I moved around a lot back when I was running small newspapers. One town in Colorado. Two towns in Illinois. Then the company I worked for was sold, and I edited a paper in Nebraska. And when I finally gave up the daily newspaper biz, we moved to Wyoming.</p><p>So I have a lot of experience living out here in Flyover Country.</p><p>The great thing about Illinois was the neat old houses that were available for not much money. In 1995, we bought a big old Victorian house that was great for raising kids, for $125,000. We worked like the dickens on it, before selling it six years later for $175,000.</p><p>(If you make the mistake of saying we made a nice profit, The Wife will tell you exactly how much it cost us to &#x201c;make&#x201d; $50,000. Answer: Close to $50,000.)</p><p>When it came to taxes, however, Illinois was not a great deal. Every year we paid around $3,700 in property taxes. And we paid state income taxes &#x2013; we both worked &#x2013; of around 3 percent. The only deal in Illinois was license plates for the cars, which were about $50.</p><p>Nebraska was just as bad. We bought a beautiful brick house, walking distance from the newspaper, right across the street from a city park, for $165,000. Beautiful lawn. Great garage. Big trees. Nice neighbors.</p><p>Once again, however, the property taxes were enough to make a grown man cry &#x2013; around $3,600. Every ding-dong year. The state income tax was twice what we paid in Illinois. And you sure didn't get license plates for any $50.</p><p>I wrote an editorial about high taxes depressing housing values, and it was one of the rare times I got pushback from the movers and shakers in that town, especially the real estate people. They didn't want to hear it, but it was obvious.</p><p>(I found Nebraskans to be incredibly patient with the high taxes, and chalked it up to the fact that average guy is too busy rooting for the Cornhuskers to care about taxes.)</p><p>So then, daily journalism darn near ran the wheels off me, and we finally moved to Wyoming. It took a lot of work, three houses, three basements that I finished myself, and a wonderfully fast-rising market, but we ended up in a place with some land (a &#x201c;ranchette,&#x201d; making me a ranchetter) that the tax assessor says is worth well over $400,000. Gloriosky!</p><p>And our property tax bill &#x2013; GET THIS - is $2,700 a year.</p><p>That's $1,000 less than on the $125,000 house in Illinois. Nine hundred less than the $165,000 house in Nebraska. And no state income tax. We saved $10,000 the first year, and figured we'd died and gone to heaven.</p><p>That's one great deal. And if it weren't for the wind and the cold winters, folks would be moving to Wyoming instead of Florida.</p><p>And yet, when the legislature meets next month, there will be intense pressure to do something, anything, to raise state revenues, which have declined due to the national turn away from coal. Lawmakers must be brave enough to consider raising taxes, according to editorials in state newspapers. (Why are editors such fans of tax increases? Beats me. Trust me on this, it isn't because they make a lot of money.)</p><p>And, of course, the pressure to expand Medicaid is huge, with hospitals and health care groups banging the drum to accept free money from a federal government that is already $23 trillion in the red. &#x201c;Free money?&#x201d; From Washington? Now there's a knee-slapper.</p><p>So, for retirees like us, Wyoming is one sweet deal. A rare exception &#x2013; with $20 billion salted away in reserve funds - to the fiscal nightmare that grips so many other states. But there are those who are desperate to screw it up, just like in Illinois, and Nebraska.</p><p>We're holding our breath, hoping that doesn't happen.</p></p>
				</div>
			</div>
		</section>
	</div>
</article>
</div>

				</div><!-- /wrapper -->
			</div><!-- /content -->

			<div id="push-main" class="clearfix"></div>
		</div><!-- /wrapper-main -->
<!--==================================================
====================END: CONTENT===================-->
				<footer id="footer-main" class="clearfix">
			<div class="inner container">
				<div id="footer-main-newsletter">
								<h2>Sign up for daily e-mails</h2>
										<form id="sfNewsletterForm_footer" class="sfNewsletterForm form-inline">
			<input type="email" name="sfUserEmail" class="sfUserEmail" placeholder="Enter Email Address">
			<input type="hidden" name="sfSource" class="sfSource" value="footer">
			<input type="submit" name="sfSignup" class="sfSignup btn btn-newsletter" value="Sign Up Now">
			<div class="sfResults">
			</div>
		</form>
				</div>
				<div id="footer-main-info" data-gh-accordion-loaded="false" data-gh-accordion-panel-dom="#footer-main-info .footer-col ul" data-gh-accordion-toggle-dom="#footer-main-info &gt; .footer-col &gt; h4" data-gh-accordion-open-at="480">	<div class="footer-col"><h4>Site Services<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://myprofile.geneseorepublic.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=NOMX_GR" target="_top">My Profile</a></li><li><a href="http://geneseorepublic.mycapture.com/mycapture/index.asp" target="_blank">Photo reprints</a></li><li><a href="http://www.issuu.com/tuckersprinting/docs/stu_october?e=6263995/5006440" target="_blank">Western Illinois Family Magazine</a></li><li><a href="https://www.geneseorepublic.com/section/?template=submit" target="_blank">Online forms</a></li><li><a href="https://www.geneseorepublic.com/subscribe" target="_top">Subscriptions</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/ILWest" target="_blank">Classifieds</a></li></ul></div><div class="footer-col"><h4>Market Place<i class="fa fa-angle-down"></i></h4><ul><li><a href="https://www.geneseorepublic.com/homes" target="_blank">Real Estate</a></li><li><a href="http://shopping.geneseorepublic.com/ROP/Categories.aspx" target="_blank">Newspaper ads</a></li><li><a href="https://www.geneseorepublic.com/section/cars" target="_blank">Cars</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/ILWest" target="_blank">Classifieds</a></li><li><a href="https://www.geneseorepublic.com/jobs" target="_top">Jobs</a></li><li><a href="http://lakemedia.mo.newsmemory.com/specials_page2.php" target="_blank">Boats Magazine</a></li><li><a href="http://adportal.marketplaceadsonline.com/gatehouse-adportal/ilgen-classified/index.html" target="_blank">Place an ad</a></li><li><a href="http://mediakit.gatehousemedia.com/Geneseo_IL" target="_top">Advertise With Us</a></li><li><a href="https://www.geneseorepublic.com/pay-your-ad-bill" target="_blank">Pay Your Ad Bill</a></li></ul></div><div class="footer-col"><h4>Community Info<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.cityofgeneseo.com/" target="_blank">City of Geneseo</a></li><li><a href="http://www.geneseo.org/" target="_blank">Chamber of Commerce</a></li><li><a href="http://www.hammondhenry.com" target="_blank">Hammond-Henry Hospital</a></li><li><a href="http://geneseo.lib.il.us/" target="_blank">Geneseo Public Library District</a></li><li><a href="http://www.geneseoparkdistrict.org/gpd/" target="_blank">Geneseo Community Park District</a></li></ul></div><div class="footer-col"><h4>Communities<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.henrycty.com" target="_blank">Henry County</a></li></ul></div>
</div><!-- /footer-main-info -->
			</div><!-- /inner++++/apps/pbcs.dll/article?avis=IO&date=20200117&category=OPINION&lopenr=200119723&Ref=AR -->
			<div id="footer-main-copyright">
					<p id="footer-copyrightInfo">&copy; Gannett Co., Inc. 2020. All rights reserved.</p>
	<p>Original content available for non-commercial use under a Creative Commons license, except where noted.
	<br />Geneseo Republic - Geneseo, IL  ~ 108 W. First St., Geneseo, IL 61254<span class="gdpr hide"> ~ <a id="ot-sdk-btn" class="ot-sdk-show-settings" href="javascript:void(0);">Do Not Sell My Personal Information</a> ~ <a href="https://www.geneseorepublic.com/section/cookie-policy" target="_blank">Cookie Policy</a></span><span class="gdpr-disabled hide"> ~ <a href="https://www.gannett.com/cookie-policy/" target="_blank">Do Not Sell My Personal Information</a></span> ~ <a href="http://www.gannett.com/privacy-statement/" target="_blank">Privacy Policy</a> ~ <a href="http://www.gannett.com/terms-of-use/" target="_blank">Terms Of Service</a> ~ <a href="https://www.gannett.com/ccpa/" target="_blank">Your California Privacy Rights / Privacy Policy</a></p>
	<p><a href="/ownership">Gannett | USA TODAY NETWORK</a></p>
			</div>
		</footer><!-- /footer -->
				<nav id="drawer" role="navigation">
			<br>
			<div id="drawer-search" class="hidden-md hidden-lg">
				<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
					<div class="input-group-btn">
						<button type="button"
							class="btn btn-default dropdown-toggle"
							data-toggle="dropdown"
							aria-haspopup="true"
							aria-expanded="false">
							<span class="caret"></span>
						</button>
						<ul class="dropdown-menu" id="searchparam_dd">
							<li data-type="site" class="selected">Site</li>
							<li data-type="archive">Archive</li>
						</ul>
					</div>
					<input class="search-input" name="searchText" placeholder="Search Site" type="search">
					<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
				</form>
			</div>
			<hr class="hidden-md hidden-lg">
			<div class="inner">
				<div id="wrapper-drawer">
						<ul 
					 class="nav" 
					 data-gh-accordion-loaded="false" 
					 data-gh-accordion-panel-dom="#drawer-nav-sections .subnav" 
					 data-gh-accordion-toggle-dom="#drawer-nav-sections &gt; li &gt; a" 
					 id="drawer-nav-sections"
				   ><li><a href="https://www.geneseorepublic.com" target="_top">Home</a></li><li><a href="https://www.geneseorepublic.com/news"><span class="nav-category">News</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"6339"><a href="https://www.geneseorepublic.com/news/community" target="_top">Community</a></li><li id="navLink-TEST-"6340"><a href="https://www.geneseorepublic.com/news/court-news" target="_top">Court News</a></li><li id="navLink-TEST-"6341"><a href="https://www.geneseorepublic.com/news/education" target="_top">Education</a></li><li id="navLink-TEST-"6342"><a href="https://www.geneseorepublic.com/news/police-fire" target="_top">Police & Fire</a></li><li id="navLink-TEST-"6344"><a href="https://www.geneseorepublic.com/news/state-news" target="_top">State News</a></li><li id="navLink-TEST-"6343"><a href="https://www.geneseorepublic.com/news/shareable" target="_top">Shareable</a></li></ul></li><li><a href="https://www.geneseorepublic.com/sports"><span class="nav-category">Sports</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"6347"><a href="https://www.geneseorepublic.com/sports/high-school" target="_top">High School</a></li></ul></li><li><a href="https://www.geneseorepublic.com/entertainment"><span class="nav-category">Entertainment</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"6350"><a href="https://www.geneseorepublic.com/entertainment/books" target="_top">Books</a></li><li id="navLink-TEST-"6351"><a href="https://www.geneseorepublic.com/entertainment/celebrity-news" target="_top">Celebrity News</a></li><li id="navLink-TEST-"6352"><a href="https://www.geneseorepublic.com/entertainment/movies" target="_top">Movies</a></li><li id="navLink-TEST-"6353"><a href="https://www.geneseorepublic.com/entertainment/music" target="_top">Music</a></li><li id="navLink-TEST-"6329"><a href="https://www.geneseorepublic.com/entertainment/tv-guide" target="_top">TV Guide</a></li><li id="navLink-TEST-"38419"><a href="https://www.geneseorepublic.com/calendar" target="_top">Calendar</a></li></ul></li><li><a href="https://www.geneseorepublic.com/lifestyle"><span class="nav-category">Lifestyle</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"52302"><a href="http://www.timeandmoney.com" target="_top">Time and Money</a></li><li id="navLink-TEST-"6357"><a href="https://www.geneseorepublic.com/lifestyle/boomers" target="_top">Boomers</a></li><li id="navLink-TEST-"6358"><a href="https://www.geneseorepublic.com/lifestyle/faith" target="_top">Faith</a></li><li id="navLink-TEST-"6359"><a href="https://www.geneseorepublic.com/lifestyle/family" target="_top">Family</a></li><li id="navLink-TEST-"6360"><a href="https://www.geneseorepublic.com/lifestyle/food" target="_top">Food</a></li><li id="navLink-TEST-"6361"><a href="https://www.geneseorepublic.com/lifestyle/health" target="_top">Health</a></li><li id="navLink-TEST-"6362"><a href="https://www.geneseorepublic.com/lifestyle/home-garden" target="_top">Home & Garden</a></li><li id="navLink-TEST-"6363"><a href="https://www.geneseorepublic.com/lifestyle/pets" target="_top">Pets</a></li><li id="navLink-TEST-"6364"><a href="https://www.geneseorepublic.com/lifestyle/travel" target="_top">Travel</a></li></ul></li><li><a href="https://www.geneseorepublic.com/opinion"><span class="nav-category">Opinion</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"6367"><a href="https://www.geneseorepublic.com/opinion/columns" target="_top">Columns</a></li><li id="navLink-TEST-"6368"><a href="https://www.geneseorepublic.com/opinion/editorials" target="_top">Editorials</a></li><li id="navLink-TEST-"6369"><a href="https://www.geneseorepublic.com/opinion/letters" target="_top">Letters</a></li></ul></li><li><a href="https://www.geneseorepublic.com/business-news" target="_top">Business</a></li><li><a href="https://www.geneseorepublic.com/obituaries" target="_top">Obituaries</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>More</header><li><a href="https://www.geneseorepublic.com/photos" target="_top">Photos</a></li><li><a href="https://www.geneseorepublic.com/videos" target="_top">Videos</a></li><li><a href="https://www.geneseorepublic.com/calendar" target="_top">Calendar</a></li><li><a href="http://games.geneseorepublic.com" target="_top">Games</a></li><li><a href="https://www.geneseorepublic.com/contests" target="_top">Contests</a></li><li><a href="https://www.geneseorepublic.com/ara" target="_top">Branded Content</a></li><li><a href="https://www.geneseorepublic.com/submit" target="_top">Submit your news</a></li><li><a href="https://www.geneseorepublic.com/section/promoted//?prx_adpz=2237" target="_top">From Our Advertisers</a></li><li><a href="https://www.geneseorepublic.com/southern-kitchen" target="_top">Southern Kitchen</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Subscriber</header><li><a href="http://myprofile.geneseorepublic.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=NOMX_GR" target="_top">My Profile</a></li><li><a href="https://www.geneseorepublic.com/subscribenow" target="_top">Subscribe</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Market Place</header><li><a href="https://local.geneseorepublic.com/" target="_top">Business Directory</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/ILWest" target="_blank">Classifieds</a></li><li><a href="http://shopping.geneseorepublic.com/" target="_top">Find-N-Save</a></li><li><a href="https://www.geneseorepublic.com/section/cars" target="_blank">Cars</a></li><li><a href="https://www.geneseorepublic.com/jobs" target="_top">Jobs</a></li><li><a href="https://www.geneseorepublic.com/homes" target="_top">Homes</a></li><li><a href="http://mediakit.gatehousemedia.com/Geneseo_IL" target="_top">Advertise With Us</a></li><li><a href="https://www.geneseorepublic.com/pay-your-ad-bill" target="_blank">Pay Your Ad Bill</a></li><li><a href="http://geneseorepublic.thrivehive.com/" target="_blank">Digital Marketing Services</a></li></ul>
<footer id="footer-drawer">
	<hr>
	<ul class="drawer-nav-secondary nav">
		<li>
			<a href="mailto:editor@geneseorepublic.com">Feedback</a>
		</li>
		<li>
			<a href="/ownership">Ownership</a>
		</li>
		<li>
			<a href="https://www.gannett.com/terms-of-use/" target="_blank">Terms of Use</a>
		</li>
		<li>
			<a href="https://www.gannett.com/privacy-statement/" target="_blank">Privacy Policy</a>
		</li>
		<li>
			<a href="https://www.gannett.com/brands/" target="_blank">Gannett Publications</a>
		</li>
	</ul>
</footer>
				</div>
				<footer id="footer-drawer">
					<div id="drawer-weather" class="visible-xs-block text-center" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.geneseorepublic.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#drawer-weather">
					</div>
					<ul class="social list-inline">
						<li>
							<a	href="http://www.facebook.com/pages/Geneseo-Republic/107791562603444?ref=mf&amp;v=wall""
								target="_blank"
								title="Geneseo Republic - Geneseo, IL Facebook">
								<i class="fa fa-fw fa-facebook"></i>
							</a>
						</li>
						<li>
							<a	href="http://www.twitter.com/gen_republic""
								target="_blank"
								title="Geneseo Republic - Geneseo, IL Twitter">
								<i class="fa fa-fw fa-twitter"></i>
							</a>
						</li>
						<li>
							<a	href="/section/feed"
								target="_blank"
								title="Geneseo Republic - Geneseo, IL RSS Feed">
								<i class="fa fa-fw fa-rss"></i>
							</a>
						</li>
						<li>
							<a	href="https://www.geneseorepublic.com/contact"
								title="Contact Geneseo Republic - Geneseo, IL">
								<i class="fa fa-fw fa-envelope"></i>
							</a>
						</li>
					</ul>
					<!-- <span id="drawer-copyrightInfo">&copy; 2015 __SITENAME__</span> -->
				</footer>
			</div><!-- /.inner -->
		</nav>
		<div id="drawer-fade-screen"></div>

				<script type="text/javascript">
		__gh__coreData.pageData.pageType2 = "Article";
		</script>
		<script src="//cdn.gatehousemedia.com/gh-sites/global/ads/ads.js" crossorigin="anonymous"></script>
		<script src="//cdn.gatehousemedia.com/assets/2.0.404/app.min.js" crossorigin="anonymous"></script>
		<script>
window.googletag = window.googletag || {};
window.googletag.cmd = window.googletag.cmd || [];
</script>
<script>
  window.confiant = window.confiant || {};
  window.confiant.enable_integrations = ['gpt'];
</script>
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/JYokDAn2beiT-wdiDnha5IuKJm0/gpt_and_prebid/config.js"></script>
<script>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore( A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script>
<script async src="https://js-sec.indexww.com/ht/p/183763-221412910371223.js"></script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
		<script>
		function __gh__init() {
		var delay = 100;
			var maxDelay = 45000;
			var __gh__asyncInit = setInterval(function() {
			    if (typeof $ !== 'undefined' && typeof __gh__webApp !== 'undefined') {
			    	try {
						__gh__webApp.init();
						__gh__webApp.articlePage.init();
					} catch (e) {
						console.error('webapp failed to initialize', e);
					}
			        clearInterval(__gh__asyncInit);
			    } else if (delay > maxDelay) {
			    	console.error('webapp init timed out');
			        clearInterval(__gh__asyncInit);
			    }
			    delay *= 2;
			}, delay);
		}
		</script>
		<script>__gh__init();</script>
			<script async src="//cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js?201604-1" crossorigin="anonymous"></script>

		
<!--currenttimestamp: 2020-01-17&nbsp;13:03:12-->
	</body>
</html>
