<!doctype html><html lang=en-US class=gnt__njs data-u-s=anon><head><meta charset=utf-8 /><meta name=viewport content="width=device-width,initial-scale=1,minimum-scale=1"/><meta name=theme-color content=#0098FE /><title>Geneseo Boys' Golf Team opens season with quad win</title><meta property=og:title content="Geneseo Boys' Golf Team opens season with quad win"/><link rel=amphtml href=https://amp.geneseorepublic.com/amp/8165548002 /><meta property=article:author content="Claudia Loucks"/><meta property=article:content_tier content=metered /><meta property=article:opinion content=false /><link rel=dns-prefetch href=//user.geneseorepublic.com /><link rel=preconnect href=https://user.geneseorepublic.com /><link rel=dns-prefetch href=//www.gannett-cdn.com /><link rel=dns-prefetch href=//securepubads.g.doubleclick.net /><link rel=preconnect href=https://securepubads.g.doubleclick.net /><link rel=dns-prefetch href=//adservice.google.com /><link rel=preconnect href=https://adservice.google.com /><link rel=dns-prefetch href=//tpc.googlesyndication.com /><link rel=preconnect href=https://tpc.googlesyndication.com /><link rel=dns-prefetch href=//googleads.g.doubleclick.net /><link rel=dns-prefetch href=//s0.2mdn.net /><link rel=dns-prefetch href=//partner.googleadservices.com /><link rel=dns-prefetch href=//www.googletagservices.com /><link rel=preconnect href=https://www.googletagservices.com /><link rel=dns-prefetch href=//static.adsafeprotected.com /><link rel=preconnect href=https://static.adsafeprotected.com /><link rel=dns-prefetch href=//pixel.adsafeprotected.com /><link rel=preconnect href=https://pixel.adsafeprotected.com crossorigin/><link rel=dns-prefetch href=//c.amazon-adsystem.com /><link rel=preconnect href=//c.amazon-adsystem.com /><link rel=dns-prefetch href=//js-sec.indexww.com /><link rel=preconnect href=https://js-sec.indexww.com /><link rel=dns-prefetch href=//aax.amazon-adsystem.com /><link rel=preconnect href=//aax.amazon-adsystem.com /><link rel=dns-prefetch href=//fastlane.rubiconproject.com /><link rel=preconnect href=https://fastlane.rubiconproject.com /><link rel=dns-prefetch href=//bidder.criteo.com /><link rel=preconnect href=https://bidder.criteo.com /><link rel=dns-prefetch href=//colossusssp.com /><link rel=preconnect href=https://colossusssp.com /><link rel=dns-prefetch href=//gannett-d.openx.net /><link rel=preconnect href=https://gannett-d.openx.net /><link rel=dns-prefetch href=//hbopenbid.pubmatic.com /><link rel=preconnect href=https://hbopenbid.pubmatic.com /><link rel=dns-prefetch href=//ads.pubmatic.com /><link rel=dns-prefetch href=//as-sec.casalemedia.com /><link rel=preconnect href=https://as-sec.casalemedia.com /><link rel=dns-prefetch href=//ib.adnxs.com /><link rel=preconnect href=https://ib.adnxs.com /><link rel=dns-prefetch href=//adserver.adtechus.com /><link rel=preconnect href=https://adserver.adtechus.com /><link rel=dns-prefetch href=//apex.go.sonobi.com /><link rel=preconnect href=https://apex.go.sonobi.com /><link rel=dns-prefetch href=//sofia.trustx.org /><link rel=preconnect href=https://sofia.trustx.org /><link rel=dns-prefetch href=//tlx.3lift.com /><link rel=preconnect href=https://tlx.3lift.com /><link rel=dns-prefetch href=//e.serverbid.com /><link rel=preconnect href=https://e.serverbid.com /><link rel=dns-prefetch href=//confiant-integrations.global.ssl.fastly.net /><link rel=preconnect href=https://confiant-integrations.global.ssl.fastly.net /><link rel=preconnect href=https://s0.2mdn.net /><link rel=preconnect href=https://ads.adaptv.advertising.com /><link rel=preconnect href=https://search.spotxchange.com /><link rel=preconnect href=https://static.adsafeprotected.com /><link rel=preconnect href=https://imasdk.googleapis.com /><link rel=dns-prefetch href=//ads.adaptv.advertising.com /><link rel=dns-prefetch href=//search.spotxchange.com /><link rel=dns-prefetch href=//static.adsafeprotected.com /><link rel=dns-prefetch href=//imasdk.googleapis.com /><link rel=dns-prefetch href=//geolocation.onetrust.com /><link rel=preconnect href=https://geolocation.onetrust.com /><link rel=dns-prefetch href=//cdn.taboola.com /><link rel=preconnect href=https://cdn.taboola.com /><link rel=dns-prefetch href=//trc.taboola.com /><link rel=preconnect href=https://trc.taboola.com /><link rel=dns-prefetch href=//www.usatodaynetworkservice.com /><link rel=preload as=fetch type=application/json href=https://user.geneseorepublic.com/NGNS-GUP/user/ crossorigin=use-credentials /><link rel=preload as=script href=/tangstatic/js/pbjsandwich-q1a2z36b1cc949.min.js /><link rel=preload as=script href=https://c.amazon-adsystem.com/aax2/apstag.js /><link rel=preload as=script href=https://js-sec.indexww.com/ht/p/184808-89514051626416.js /><link rel=preload as=script href=https://static.adsafeprotected.com/iasPET.1.js /><link rel=preload as=script href=https://securepubads.g.doubleclick.net/tag/js/gpt.js /><link rel=preload as=script href=https://confiant-integrations.global.ssl.fastly.net/r5TdgVvkbv-PeaJCKaQfCh5Xsto/gpt_and_prebid_v3l/config.js /><link rel=preload as=script href=/tangstatic/js/main-q1a2z3f82099ad.min.js /><link rel=preload as=script href=https://geolocation.onetrust.com/cookieconsentpub/v1/geo/location/gnt.otgc /><link rel=preload as=script href=https://cdn.taboola.com/libtrc/gannett-network/loader.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/controls-a427b147.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/share-4cfe2242.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/tealplayer-26a0062e.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-comscore-f1701de9.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-gcianalytics-23c0960c.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-hls-aa645eb8.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-parsely-9e946b2b.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/encore-04455b51.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-ima-70101d1b.min.js /><link rel=preload as=fetch href="https://hlsmedia.gannett-cdn.com/authoring/video-renditions/ab6245c7-b25d-4ee4-a967-b875ca01e28a/c5bd1726-a8c7-4e5c-9188-334306239375/1080p_30fps,720p_30fps,480p_30fps,master.m3u8?subtitles=8117747002" crossorigin/><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/hls/hls.0.14.9.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/comscore/streamsense-5.1.1.160316.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/ias/ias-3.5.1.min.js /><link rel=preload as=script href=https://s0.2mdn.net/instream/video/client.js /><link rel=preload as=script href=https://imasdk.googleapis.com/js/sdkloader/ima3.js /><meta name=description content="Geneseo Boys' Golf Team opens season with quad win"/><meta property=og:description content="Geneseo Boys' Golf Team opens season with quad win"/><meta property=fb:app_id content=332729911193744 /><link rel=canonical href=https://www.geneseorepublic.com/story/sports/2021/08/17/geneseo-boys-golf-team-opens-season-quad-win/8165548002/ /><meta property=og:url content=https://www.geneseorepublic.com/story/sports/2021/08/17/geneseo-boys-golf-team-opens-season-quad-win/8165548002/ /><meta property=og:site_name content="Geneseo Republic"/><meta property=og:image content="https://www.gannett-cdn.com/-mm-/4f1a45f8b434bddd8baccf23698b91361158b4d7/c=0-66-2202-1305/local/-/media/2021/06/07/Marion/B9345321589Z.1_20210607104105_000_GBHT9RUMI.1-0.jpg?width=2202&height=1239&fit=crop&format=pjpg&auto=webp"/><meta property=og:image:width content=2202 /><meta property=og:image:height content=1239 /><meta name=ROBOTS content="NOODP, NOYDIR, max-image-preview:large"/><meta name=google content=notranslate /><meta property=og:type content=article /><script>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</script><style>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</style><meta name=twitter:card content=summary_large_image /><meta name=twitter:image content="https://www.gannett-cdn.com/-mm-/4f1a45f8b434bddd8baccf23698b91361158b4d7/c=0-66-2202-1305/local/-/media/2021/06/07/Marion/B9345321589Z.1_20210607104105_000_GBHT9RUMI.1-0.jpg?width=1600&height=800&fit=crop&format=pjpg&auto=webp"/><meta name=twitter:site content=@gen_republic /><meta name=twitter:creator content=@gen_republic /><meta name=twitter:title content="Geneseo Boys' Golf Team opens season with quad win"/><meta name=twitter:description content="Geneseo Boys' Golf Team opens season with quad win"/></head><body><svg style=display:none><symbol id=gnt_svg_external viewBox="0 0 18 18"><path d="M12.43 5.5H10.5V4H15v4.5h-1.5V6.55l-4.56 4.56-1.06-1.06 4.55-4.55zm1.07 9v-3.75H15V16H3V4h5.25v1.5H4.5v9h9z"/></symbol><svg id=gnt_svg_share_facebook viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#4460a0)><path d="M10.5932 20.9998C6.291 20.3204 3 16.5743 3 12.055 3 7.054 7.0294 3 12 3s9 4.054 9 9.0549c0 4.5198-3.2914 8.266-7.5943 8.9451v-6.3188h2.097l.3991-2.6175h-2.496v-1.6985c0-.716.3486-1.414 1.4666-1.414h1.1349V6.7227s-1.03-.1769-2.0146-.1769c-2.0558 0-3.3995 1.2536-3.3995 3.523v1.9948H8.3081v2.6175h2.2851v6.3186z"/></svg><symbol id=gnt_svg_share_twitter viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#00aaec)><path d="M21 6.776a7.213 7.213 0 0 1-2.12.596 3.778 3.778 0 0 0 1.623-2.095 7.273 7.273 0 0 1-2.346.918A3.642 3.642 0 0 0 15.462 5c-2.038 0-3.692 1.696-3.692 3.787 0 .296.032.585.095.862-3.069-.158-5.79-1.664-7.612-3.958a3.856 3.856 0 0 0-.5 1.906c0 1.313.652 2.472 1.643 3.152a3.626 3.626 0 0 1-1.673-.473v.047c0 1.835 1.273 3.366 2.963 3.713-.31.089-.636.133-.973.133-.238 0-.47-.023-.695-.067.47 1.504 1.833 2.599 3.45 2.628A7.292 7.292 0 0 1 3 18.3 10.282 10.282 0 0 0 8.66 20c6.794 0 10.508-5.77 10.508-10.774 0-.164-.003-.329-.01-.49A7.58 7.58 0 0 0 21 6.776"/></symbol><symbol id=gnt_svg_share_email viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#626262)><path d="M3 5.88c0-.49.4-.88.9-.88h16.2c.5 0 .9.4.9.88v12.24c0 .49-.4.88-.9.88H3.9a.9.9 0 0 1-.9-.88V5.88zm9 5.21L3 6.74v1.74l9 4.35 9-4.35V6.74l-9 4.35z"/></symbol><symbol id=gnt_svg_shareapi viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#000)><path d="M14 5l6 7-6 7V5zm0 4v6c-1.937-.271-3.937.062-6 1s-3.73 2.271-5 4c.909-3.576 2.242-6.242 4-8s4.091-2.758 7-3z"/></symbol></svg><header class=gnt_n onmousedown=event.stopPropagation() onmouseup=event.stopPropagation()><div class=gnt_n_lg_w><button class=gnt_n_sb data-g-r=base_sb data-t-l=":n|v|c|skip to main content" aria-label="Skip to main content"></button><a class=gnt_n_lg href=/ aria-label="Geneseo Republic" data-t-l=:n|v|c|logo><svg class=gnt_n_lg_svg id=gnt_svg_lg fill=#303030 preserveAspectRatio="xMinYMid meet" viewBox="0 0 285.64 35.29"><path d="M25.02 17.4l-1.15.17c-.4.06-.79.17-1.16.32-.33.16-.6.42-.75.76-.15.36-.23.74-.22 1.13v4.82c0 .5.04.9.07 1.22a27.5 27.5 0 01-4.7 1.63 19.5 19.5 0 01-4.56.57 12.3 12.3 0 01-8.54-3.48 12.17 12.17 0 01-2.65-4.09 13.8 13.8 0 01-1.01-5.39c-.02-1.82.3-3.62.95-5.32a12.7 12.7 0 012.68-4.27 11.8 11.8 0 014.01-2.76c1.58-.66 3.28-.99 4.99-.98a11.61 11.61 0 016.48 1.76l.73-1.2h1.41l.16 8.78H20.3c-.25-.97-.56-1.93-.92-2.86-.35-.91-.82-1.76-1.41-2.54a6.82 6.82 0 00-2.12-1.77 6.34 6.34 0 00-2.99-.66 7.26 7.26 0 00-3.39.77 7.43 7.43 0 00-2.59 2.3 10.81 10.81 0 00-1.67 3.67c-.41 1.6-.61 3.25-.59 4.91-.01 1.52.18 3.04.58 4.51.34 1.31.91 2.55 1.68 3.66a7.74 7.74 0 006.49 3.38c.97.01 1.93-.15 2.85-.48a5.25 5.25 0 001.82-1.01c.1-.61.15-1.23.15-1.86v-2.98c.01-.45-.06-.9-.2-1.32a1.4 1.4 0 00-.84-.84 5.9 5.9 0 00-1.59-.4c-.68-.09-1.2-.15-1.57-.17v-1.29h11.04v1.31zm17.04 5.93a8.98 8.98 0 01-2.94 3.33 7.4 7.4 0 01-4.23 1.24 8.53 8.53 0 01-3.69-.75 7.21 7.21 0 01-2.61-2.03 8.34 8.34 0 01-1.52-2.98 12.89 12.89 0 01-.51-3.6c0-1.13.18-2.26.53-3.33a9.45 9.45 0 011.58-2.95 7.61 7.61 0 015.9-2.8 8.03 8.03 0 013.28.6 5.93 5.93 0 013.43 3.99c.27.95.4 1.94.4 2.93v1.17H30.06c-.01 1.05.1 2.1.33 3.13.19.88.53 1.71 1.01 2.46a4.93 4.93 0 001.83 1.62c.82.41 1.74.62 2.66.59.96.02 1.9-.23 2.72-.74a7.4 7.4 0 002.21-2.66l1.24.78zm-3.92-6.68c0-.71-.06-1.42-.17-2.12a6.6 6.6 0 00-.54-1.89 3.49 3.49 0 00-1.09-1.32 3.03 3.03 0 00-1.82-.51 3.8 3.8 0 00-3.09 1.55c-.82 1.01-1.27 2.45-1.34 4.3l8.05-.01zm25.23 10.78h-8.54v-1.17l.9-.07c.27-.01.54-.06.81-.14.31-.09.57-.29.74-.56.17-.31.25-.66.24-1.01v-9a4.25 4.25 0 00-.88-2.87 2.7 2.7 0 00-2.14-1.01 4.79 4.79 0 00-1.72.29c-.49.18-.96.42-1.38.72a3.7 3.7 0 00-.93.88c-.18.24-.35.49-.51.75v10.05c-.02.36.07.71.25 1.01.18.26.44.47.75.58.26.12.53.21.81.26.29.06.59.1.89.12v1.17H44.1v-1.17l.84-.07c.25-.01.51-.06.75-.14.31-.09.57-.29.74-.56.17-.31.25-.66.24-1.01V13.69c0-.38-.09-.76-.26-1.11a2.1 2.1 0 00-.72-.82 2.51 2.51 0 00-.8-.31 6.8 6.8 0 00-1.01-.13v-1.18l5.81-.39.23.25v2.46h.11l1.06-1.01c.37-.35.78-.68 1.21-.96a6.64 6.64 0 013.59-.99c1.67 0 2.92.51 3.73 1.57a6.62 6.62 0 011.22 4.15v9.09c-.02.35.06.7.21 1.01.17.28.43.49.73.59a4.57 4.57 0 001.6.35v1.17zm17.67-4.1a9.07 9.07 0 01-2.94 3.33 7.44 7.44 0 01-4.22 1.24 8.53 8.53 0 01-3.69-.75 7.33 7.33 0 01-2.62-2.03 8.5 8.5 0 01-1.52-2.98 12.89 12.89 0 01-.51-3.6c0-1.13.17-2.26.52-3.33a9.47 9.47 0 011.59-2.95 7.5 7.5 0 015.87-2.8 8.03 8.03 0 013.28.6 6.14 6.14 0 013.42 3.99c.27.95.4 1.94.4 2.93v1.17H69.04c-.01 1.05.1 2.1.33 3.13.19.88.53 1.71 1.01 2.46a4.93 4.93 0 001.83 1.62c.83.42 1.75.62 2.67.6.96.02 1.91-.23 2.72-.74a7.4 7.4 0 002.21-2.66l1.23.77zm-3.92-6.67c0-.71-.06-1.42-.17-2.12a6.29 6.29 0 00-.55-1.9 3.5 3.5 0 00-1.12-1.32 3.04 3.04 0 00-1.83-.51 3.8 3.8 0 00-3.09 1.55c-.82 1.01-1.27 2.45-1.34 4.3h8.1zm17.47 2.21c.47.41.85.91 1.12 1.47.28.64.41 1.33.39 2.03a4.96 4.96 0 01-1.82 4 6.98 6.98 0 01-4.69 1.52 7.15 7.15 0 01-2.81-.55 7.6 7.6 0 01-1.83-1.01l-.35 1.16h-1.34l-.18-6.09h1.22a7.51 7.51 0 001.72 3.29c.47.53 1.03.97 1.65 1.31.67.35 1.42.53 2.17.51a3.9 3.9 0 002.62-.78c.64-.56.98-1.37.92-2.22.01-.45-.09-.89-.29-1.28-.21-.38-.5-.7-.86-.94a7 7 0 00-1.44-.74c-.57-.22-1.2-.44-1.9-.65-.63-.18-1.24-.39-1.85-.64a7.53 7.53 0 01-1.74-1.01 5.03 5.03 0 01-1.27-1.52 4.34 4.34 0 01-.51-2.12 4.78 4.78 0 011.59-3.63 6.03 6.03 0 014.27-1.49 8.75 8.75 0 013.84.9l.41-.92h1.28l.25 5.59h-1.22a5.65 5.65 0 00-1.6-3.07 4.14 4.14 0 00-3-1.18 3.33 3.33 0 00-2.29.73 2.3 2.3 0 00-.83 1.77c-.02.46.08.91.27 1.33.19.37.48.68.83.9.43.28.88.51 1.36.69.54.21 1.2.44 1.99.7.75.22 1.49.5 2.21.82.62.29 1.2.67 1.71 1.12zm19.66 4.46a8.9 8.9 0 01-2.94 3.33 7.48 7.48 0 01-4.23 1.24 8.6 8.6 0 01-3.7-.75 7.21 7.21 0 01-2.61-2.03 8.34 8.34 0 01-1.52-2.98 12.89 12.89 0 01-.51-3.6c0-1.13.18-2.26.53-3.33a9.45 9.45 0 011.58-2.95 7.6 7.6 0 012.51-2.03 7.11 7.11 0 013.36-.77 8.03 8.03 0 013.28.6 5.93 5.93 0 013.43 3.98c.27.95.41 1.94.4 2.93v1.17h-11.56c-.01 1.05.1 2.1.33 3.13.19.88.53 1.71 1.01 2.46a4.9 4.9 0 001.82 1.62c.82.41 1.74.62 2.66.59.96.02 1.9-.23 2.72-.74a7.4 7.4 0 002.21-2.66l1.23.79zm-3.91-6.67c0-.71-.06-1.42-.17-2.12a6.29 6.29 0 00-.54-1.89 3.57 3.57 0 00-1.12-1.32 3.12 3.12 0 00-1.83-.51 3.8 3.8 0 00-3.09 1.55c-.82 1.01-1.27 2.45-1.34 4.3l8.09-.01zm22.98 1.86c0 1.23-.2 2.45-.59 3.62a8.46 8.46 0 01-1.67 3.04 7.85 7.85 0 01-2.83 2.11 9.18 9.18 0 01-6.79.06 7.97 7.97 0 01-2.68-1.84 8.83 8.83 0 01-1.84-2.9c-.47-1.23-.7-2.54-.68-3.85 0-2.73.79-4.96 2.38-6.7a8.73 8.73 0 0112.31-.13c1.59 1.65 2.39 3.85 2.39 6.59zm-3.67.03c0-.94-.09-1.88-.26-2.81a8.96 8.96 0 00-.8-2.51c-.34-.7-.84-1.3-1.47-1.76a3.7 3.7 0 00-2.25-.66 3.92 3.92 0 00-2.33.67 4.9 4.9 0 00-1.57 1.84c-.4.77-.67 1.61-.8 2.46a16.51 16.51 0 00.04 5.81c.16.9.46 1.77.88 2.58.36.7.88 1.31 1.52 1.78a3.8 3.8 0 002.26.64c1.48 0 2.65-.71 3.51-2.14.86-1.41 1.29-3.38 1.27-5.9zm39.88 8.88h-6.77a133.38 133.38 0 00-8-11.38h-2.58v7.96c-.01.37.06.74.2 1.09.16.34.47.6.83.72s.74.19 1.12.23c.45.06.89.11 1.34.13v1.26h-10.65v-1.26l1.23-.13c.39-.02.77-.1 1.14-.23.33-.13.6-.37.77-.67.17-.35.25-.74.24-1.13V5.83c.01-.37-.05-.74-.18-1.1a1.31 1.31 0 00-.83-.73 9.77 9.77 0 00-2.36-.45V2.29h11.61c1.01-.01 2.01.1 2.99.32.9.21 1.76.56 2.54 1.05.72.47 1.32 1.1 1.75 1.85.46.84.69 1.79.66 2.75.02.88-.13 1.75-.45 2.57a5.3 5.3 0 01-1.31 1.93c-.57.53-1.21.98-1.91 1.32-.79.39-1.62.71-2.46.95 1.24 1.64 2.27 3.02 3.09 4.14l3.04 4.1c.4.58.86 1.1 1.38 1.57.39.31.81.59 1.25.82.37.17.75.29 1.15.35.38.07.76.12 1.15.14l.02 1.28zm-9.32-18.74a4.94 4.94 0 00-1.31-3.62c-.87-.89-2.11-1.33-3.7-1.33h-3.01v10.77h2.32a5.66 5.66 0 004.06-1.56 5.63 5.63 0 001.64-4.26zm25.36 14.64a9.07 9.07 0 01-2.94 3.33 7.4 7.4 0 01-4.23 1.24 8.53 8.53 0 01-3.69-.75 7.33 7.33 0 01-2.62-2.03 8.5 8.5 0 01-1.52-2.98 12.89 12.89 0 01-.51-3.6c0-1.13.18-2.26.53-3.33a9.47 9.47 0 011.59-2.95 7.5 7.5 0 015.87-2.8 8.03 8.03 0 013.28.6 5.9 5.9 0 012.21 1.65c.56.69.97 1.49 1.22 2.34.27.95.4 1.94.4 2.93v1.17h-11.57c-.01 1.05.1 2.1.33 3.13.19.88.53 1.71 1.01 2.46a4.93 4.93 0 001.83 1.62c.82.41 1.74.62 2.66.59.96.02 1.91-.23 2.72-.74a7.4 7.4 0 002.21-2.66l1.22.78zm-3.92-6.67c0-.71-.06-1.42-.17-2.12a6.6 6.6 0 00-.54-1.89 3.5 3.5 0 00-1.12-1.32 3.04 3.04 0 00-1.83-.51 3.8 3.8 0 00-3.09 1.55c-.82 1.01-1.27 2.45-1.34 4.3l8.09-.01zm21.9-4.63a9.1 9.1 0 011.62 2.88c.39 1.21.58 2.48.55 3.75a9.97 9.97 0 01-.69 3.78 8.66 8.66 0 01-4.47 4.79c-.96.44-2.01.66-3.06.66a7.83 7.83 0 01-2.59-.35 6.09 6.09 0 01-1.65-.83h-.14v5.24c-.01.37.07.74.25 1.06.17.29.44.51.76.62.4.13.8.24 1.21.31.43.09.87.15 1.3.17v1.17h-9.76v-1.17l1.06-.09c.31-.03.62-.09.92-.18.32-.09.6-.32.75-.62.15-.33.22-.68.21-1.04V13.61a2.32 2.32 0 00-.95-1.81 2.52 2.52 0 00-.88-.32 6.77 6.77 0 00-1.1-.15v-1.18l5.95-.39.25.21v1.97l.14.04a7.7 7.7 0 012.28-1.77c.83-.45 1.76-.7 2.71-.71a7 7 0 015.33 2.53zm-2.9 12.56c.49-.78.84-1.64 1.04-2.54a14.1 14.1 0 00.05-5.92 7.38 7.38 0 00-.89-2.37 4.92 4.92 0 00-1.58-1.66 4.6 4.6 0 00-4.56-.07c-.6.37-1.14.84-1.59 1.37v10.32a4.56 4.56 0 002.51 2.6c.5.2 1.02.29 1.56.27.67 0 1.33-.17 1.92-.51a4.4 4.4 0 001.54-1.49zm26.37 2.52l-5.7.39-.27-.25v-2.22h-.11c-.28.3-.6.61-.95.95a7.87 7.87 0 01-2.74 1.64c-.68.19-1.39.27-2.1.25a4.24 4.24 0 01-3.55-1.52c-.81-1.01-1.21-2.48-1.21-4.4v-8.34a2.05 2.05 0 00-1.75-2.14 6.8 6.8 0 00-1.01-.13v-1.17l5.83-.43.27.25v12.14c0 1.27.28 2.22.85 2.86.5.61 1.24.96 2.03.96a4.72 4.72 0 003.01-1 5.73 5.73 0 001.4-1.56V13.5c0-.35-.08-.7-.25-1.01a2.44 2.44 0 00-.66-.8 1.98 1.98 0 00-.95-.25l-1.41-.08V10.2l6.36-.43.27.25v13.84a2 2 0 00.94 1.74c.23.14.49.23.76.26.29.04.62.07.97.08l-.03 1.17zm19.9-8.44a9.38 9.38 0 01-2.48 6.59 7.58 7.58 0 01-5.75 2.69 9 9 0 01-2.82-.45c-.92-.29-1.8-.69-2.62-1.19l-1.31 2.03-1.1-.25a145.46 145.46 0 00.17-6.7V4.09c0-.42-.1-.83-.28-1.2a1.9 1.9 0 00-.7-.86 2.8 2.8 0 00-1.12-.34c-.51-.08-.95-.13-1.27-.15V.39l6.4-.39.25.26v11.52l.13.04a7.28 7.28 0 012.4-1.75 6.3 6.3 0 012.56-.58 6.8 6.8 0 015.39 2.54c1.43 1.69 2.15 3.91 2.15 6.64zm-3.7.13c0-.9-.1-1.8-.28-2.68a7.7 7.7 0 00-.88-2.37 4.92 4.92 0 00-1.58-1.66 4.22 4.22 0 00-2.34-.64c-.75-.01-1.5.16-2.17.51-.63.34-1.2.78-1.67 1.32v10.15a4.58 4.58 0 002.47 2.88c.52.22 1.08.33 1.65.31 1.44 0 2.6-.7 3.49-2.09.86-1.4 1.31-3.31 1.31-5.73zm14.47 8.63h-8.52v-1.17l.87-.08c.26-.02.51-.07.76-.14.31-.09.57-.29.75-.56.18-.31.26-.66.25-1.01V4.2c0-.41-.09-.82-.27-1.2a2.28 2.28 0 00-.72-.88 3.67 3.67 0 00-1.17-.39c-.45-.1-.91-.17-1.36-.21V.39l6.58-.39.25.26v23.97c-.01.35.07.7.23 1.01.17.28.42.49.73.61a4.36 4.36 0 001.63.38v1.2zm10.67 0h-8.43v-1.17l.84-.07c.26-.01.51-.06.76-.14.31-.09.57-.29.74-.56.17-.31.25-.66.24-1.01V13.69a2.32 2.32 0 00-.99-1.84c-.3-.17-.63-.29-.97-.36a7.71 7.71 0 00-1.17-.19v-1.16l6.2-.4.25.25v14.25c-.01.35.07.7.24 1.01.16.28.42.5.72.61a5.2 5.2 0 001.59.38v1.19zm-2.22-24.58c.01.65-.23 1.28-.66 1.76a2.12 2.12 0 01-2.98.26c-.08-.07-.16-.14-.23-.23a2.44 2.44 0 010-3.34 2.1 2.1 0 011.57-.73 2.27 2.27 0 012.3 2.28zm12.46 25.04c-2.53 0-4.51-.85-5.94-2.54-1.43-1.69-2.14-3.94-2.14-6.75a9.59 9.59 0 012.24-6.36 7.75 7.75 0 016.06-2.8 6.64 6.64 0 014.18 1.23 4.05 4.05 0 011.61 3.36 2.9 2.9 0 01-.42 1.57c-.3.47-.83.73-1.39.69a2.3 2.3 0 01-1.62-.51 1.57 1.57 0 01-.58-1.19c0-.55.07-1.1.21-1.63.11-.4.2-.81.25-1.23a1.56 1.56 0 00-.94-.73c-.44-.13-.9-.19-1.35-.19a3.66 3.66 0 00-3.11 1.7c-.5.73-.86 1.54-1.06 2.39a14.06 14.06 0 00-.41 3.6c0 2.19.49 3.99 1.46 5.38a4.47 4.47 0 003.83 2.08 4.79 4.79 0 002.88-.84 8.23 8.23 0 002.15-2.54l1.13.73a9.26 9.26 0 01-3.08 3.32 7.15 7.15 0 01-3.96 1.26z"/></svg></a></div><nav class=gnt_n_mn aria-label="Global navigation"><a class="gnt_n_mn_l gnt_n_mn_l__fi gnt_n_mn_ce" href=/news/ data-t-l=:n|v|c|news elementtiming=nav-item>News</a> <a class="gnt_n_mn_l gnt_n_mn_ce gnt_n_mn_l__se" href=/sports/ data-t-l=:n|v|c|sports>Sports</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/entertainment/ data-t-l=:n|v|c|entertainment>Entertainment</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/lifestyle/ data-t-l=:n|v|c|lifestyle>Lifestyle</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/opinion/ data-t-l=:n|v|c|opinion>Opinion</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://www.usatoday.com/ data-t-l=:n|v|c|nation-world>USA TODAY</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/obituaries/ data-t-l=:n|v|c|obituaries>Obituaries</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://www.publicnoticeillinois.com/Search.aspx data-t-l=:n|v|c|legals>Legals</a><div class=gnt_n_dd_w data-g-r="nav_ce nav_sh"><button class="gnt_n_dd_bt gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navgdp data-g-ltn=navgd data-t-l=:m|v|g|caret aria-label="Global Navigation" aria-haspopup=true aria-expanded=false><svg class=gnt_n_dd_bt_svg viewBox="0 0 10 6"><path d="M5 3.35L8.64 0 10 1.4 5 6 0 1.4 1.36 0z"/></svg></button></div><div class=gnt_n_us><div class=gnt_n_se data-g-r=nav_ce><a class="gnt_n_se_a gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navse href=/search/ data-t-l=:r|r|g|icon title=Search aria-label=Search aria-haspopup=true aria-expanded=false><svg class=gnt_n_se_a_svg viewBox="0 0 24 24"><path d="M15.75 14.33l4.96 4.96-1.42 1.42-4.96-4.96a6.5 6.5 0 1 1 1.41-1.41zM10.5 15a4.5 4.5 0 1 0 0-9 4.5 4.5 0 0 0 0 9z"/></svg></a></div><a class="gnt_n_wt gnt_n_mn_ce" href=/weather/ target=_blank rel="external noopener" aria-label="Weather in Geneseo" title="Weather in Geneseo" data-t-l=:n|v|c|weather></a> <a class=gnt_n_us_sb data-u-sr="anon reg" href="https://subscribe.geneseorepublic.com/specialoffer?gps-source=CPTOPNAVBAR&itm_campaign=&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.geneseorepublic.com%2Fstory%2Fsports%2F2021%2F08%2F17%2Fgeneseo-boys-golf-team-opens-season-quad-win%2F8165548002%2F" target=_blank rel=noopener data-t-l=:n|p|c|subscribe elementtiming=nav-subbt>Subscribe</a></div></nav></header><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__hi"><div id=ad-slot-7103-il-geneseo-C6409-high_impact-sports-1 class="gnt_x_sl gnt_x_hi"></div></aside><div class=gnt_bc></div><div class=gnt_cw_w><a class=gnt_cw_sl data-g-r=base_xbutton href=/sports/ data-t-l=:b|v|c|overlay aria-label=Close aria-hidden=true tabindex=-1></a> <a class="gnt_cw_sl gnt_cw_sl__ed" data-g-r=base_xbutton href=/sports/ data-t-l=:b|v|c|overlay aria-label=Close aria-hidden=true tabindex=-1></a><main class=gnt_cw><div class=gnt_ar_lbl aria-label=Sports data-c-ssts=SPORTS></div><article class=gnt_pr><h1 class=gnt_ar_hl elementtiming=ar-headline>Geneseo Boys' Golf Team opens season with quad win</h1><div class=gnt_ar_by>Claudia Loucks</div><div class=gnt_ar_dt aria-label="Published 11:24 a.m. CT Aug. 17, 2021"></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.geneseorepublic.com/story/sports/2021/08/17/geneseo-boys-golf-team-opens-season-quad-win/8165548002/ data-ss-t="Geneseo Boys' Golf Team opens season with quad win" data-ss-d="Geneseo Boys' Golf Team opens season with quad win"><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=332729911193744&href=https%3A%2F%2Fwww.geneseorepublic.com%2Fstory%2Fsports%2F2021%2F08%2F17%2Fgeneseo-boys-golf-team-opens-season-quad-win%2F8165548002%2F" data-g-r=base_si data-ss-a=f data-t-l=:h|v|c|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.geneseorepublic.com%2Fstory%2Fsports%2F2021%2F08%2F17%2Fgeneseo-boys-golf-team-opens-season-quad-win%2F8165548002%2F&text=Geneseo%20Boys'%20Golf%20Team%20opens%20season%20with%20quad%20win&via=gen_republic" data-g-r=base_si data-ss-a=t data-t-l=:h|v|c|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=Geneseo%20Boys'%20Golf%20Team%20opens%20season%20with%20quad%20win%20-%20from%20Geneseo%20Republic&body=Geneseo%20Boys'%20Golf%20Team%20opens%20season%20with%20quad%20win%0A%0AGeneseo%20Boys'%20Golf%20Team%20opens%20season%20with%20quad%20win%0A%0ACheck%20out%20this%20story%20on%20geneseorepublic.com%3A%20https%3A%2F%2Fwww.geneseorepublic.com%2Fstory%2Fsports%2F2021%2F08%2F17%2Fgeneseo-boys-golf-team-opens-season-quad-win%2F8165548002%2F" data-t-l=:h|v|c|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=:h|v|c|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><aside class="gnt_em gnt_em_vp__tavp" aria-label="Video - 'Trick shot champ' does the impossible"><div class="" data-g-r=vp_tp data-c-vt=teal data-t-pl=teal-automatedvideoplayer><div class="gnt_em_vp_a gnt_em_vp__tavp_a" data-g-r="vp_ap vp_tg" data-c-vpattrs="{&#34;muted&#34;:true,&#34;bContent&#34;:false,&#34;an&#34;:&#34;il-geneseo-C6409&#34;,&#34;pn&#34;:&#34;Geneseo Republic&#34;,&#34;vidNum&#34;:1,&#34;avp&#34;:true}" data-c-vpdata="{&#34;adsEnabled&#34;:true,&#34;awsPath&#34;:&#34;lifestyle/humankind&#34;,&#34;byline&#34;:&#34;Sportskind&#34;,&#34;canonicalURL&#34;:&#34;&#34;,&#34;contentSourceCode&#34;:&#34;USAT&#34;,&#34;createDate&#34;:&#34;2021-08-13T00:04:32Z&#34;,&#34;credit&#34;:&#34;Sportskind, USA TODAY&#34;,&#34;duration&#34;:58000,&#34;headline&#34;:&#34;'Trick shot champ' does the impossible&#34;,&#34;hlsURL&#34;:&#34;https://hlsmedia.gannett-cdn.com/authoring/video-renditions/ab6245c7-b25d-4ee4-a967-b875ca01e28a/c5bd1726-a8c7-4e5c-9188-334306239375/1080p_30fps,720p_30fps,480p_30fps,master.m3u8?subtitles=8117747002&#34;,&#34;id&#34;:&#34;8117747002&#34;,&#34;image&#34;:{&#34;url&#34;:&#34;https://www.gannett-cdn.com/presto/2021/08/12/USAT/9fb41011-1bd0-4eeb-bf84-7df1ed52753b-Screen_Shot_2021-08-12_at_1.51.58_PM.jpg&#34;,&#34;opto&#34;:true},&#34;initialPublishDate&#34;:&#34;2021-08-13T00:04:32Z&#34;,&#34;keywords&#34;:&#34;Sports,Overall Positive,Soccer,Basketball,Video Syndication - USAT,Video Syndication – International&#34;,&#34;mp4URL&#34;:&#34;https://downloadmedia.gannett-cdn.com/authoring/video-renditions/ab6245c7-b25d-4ee4-a967-b875ca01e28a/c5bd1726-a8c7-4e5c-9188-334306239375/1080p_30fps.mp4&#34;,&#34;origin&#34;:&#34;USA TODAY&#34;,&#34;pageURL&#34;:{&#34;long&#34;:&#34;https://www.usatoday.com/videos/life/humankind/2021/08/13/trick-shot-champ-does-impossible/8117747002/&#34;},&#34;promoBrief&#34;:&#34;Davide Panzeri spent six months perfecting difficult trick shots. He says learning these skills helped him through a difficult time in his life.&#34;,&#34;propertyName&#34;:&#34;USATODAY&#34;,&#34;publishDate&#34;:&#34;2021-08-14T00:14:01Z&#34;,&#34;series&#34;:&#34;&#34;,&#34;ssts&#34;:{&#34;section&#34;:&#34;life&#34;,&#34;subsection&#34;:&#34;humankind&#34;,&#34;topic&#34;:&#34;&#34;,&#34;subtopic&#34;:&#34;&#34;},&#34;tags&#34;:[{&#34;id&#34;:&#34;5db560e4-56d0-49e5-a654-1dbd85f01c90&#34;,&#34;name&#34;:&#34;Sports&#34;},{&#34;id&#34;:&#34;7095bb07-b172-434b-a4eb-8856263ad949&#34;,&#34;name&#34;:&#34;Overall Positive&#34;},{&#34;id&#34;:&#34;84ca95ef-94ac-4d9e-b8f2-581d098df78e&#34;,&#34;name&#34;:&#34;Soccer&#34;},{&#34;id&#34;:&#34;0c9d0c7b-abbf-464e-bba0-4bf47567f458&#34;,&#34;name&#34;:&#34;Basketball&#34;},{&#34;id&#34;:&#34;6f55135f-3b5e-490d-8a52-a3b8e1f11ee7&#34;,&#34;name&#34;:&#34;Video Syndication - USAT&#34;},{&#34;id&#34;:&#34;abb1b69c-143a-47e0-9004-50120aa6b80d&#34;,&#34;name&#34;:&#34;Video Syndication – International&#34;}],&#34;title&#34;:&#34;'Trick shot champ' does the impossible&#34;,&#34;url&#34;:&#34;/videos/life/humankind/2021/08/13/trick-shot-champ-does-impossible/8117747002/&#34;}"></div><button class=gnt_em_vp_db aria-label="Close autoplay video player"><svg class=gnt_em_vp_db_svg viewBox="0 0 16 16"><path d="M9 7.625L13.125 3.5 14.5 4.875 10.375 9l4.125 4.125-1.375 1.375L9 10.375 4.875 14.5 3.5 13.125 7.625 9 3.5 4.875 4.875 3.5 9 7.625z"/></svg></button><div class=teal-video-wrap><video poster="https://www.gannett-cdn.com/presto/2021/08/12/USAT/9fb41011-1bd0-4eeb-bf84-7df1ed52753b-Screen_Shot_2021-08-12_at_1.51.58_PM.jpg?width=660&height=371&fit=crop&format=pjpg&auto=webp" title="'Trick shot champ' does the impossible" muted playsinline elementtiming=avp-video></video></div></div></aside><div class=gnt_ar_b><figure class="gnt_em gnt_em__fp gnt_em_img"><img class=gnt_em_img_i style=height:412px src="https://www.gannett-cdn.com/media/2021/06/07/Marion/B9345321589Z.1_20210607104105_000_GBHT9RUMI.1-0.jpg?width=660&height=412&fit=crop&format=pjpg&auto=webp" elementtiming=ar-lead-image srcset="https://www.gannett-cdn.com/media/2021/06/07/Marion/B9345321589Z.1_20210607104105_000_GBHT9RUMI.1-0.jpg?width=1320&height=824&fit=crop&format=pjpg&auto=webp 2x" decoding=async alt="STK golf golfer"/><div class="gnt_em_img_ccw gnt_em_img_ccw__cap gnt_em_img_ccw__crd" data-c-caption="STK golf golfer" data-c-credit="Matthew Hatcher/ The Marion Star"></div></figure><p class=gnt_ar_b_p>The Geneseo High School Boys’ Golf Team traveled to Baker Park in Kewanee for their first meet of the season and returned with a Quad Win over Hall, Mercer County and Kewanee by shooting a 156 as a team.</p><p class=gnt_ar_b_p>Hayden Moore was medalist with an even par 35.</p><p class=gnt_ar_b_p>Other results: Bryson VanHoutte, 39; Mason Steinert, 39; Tayt Hager, 43; Sam Robinson, 43; and Conner Dillie, 47.</p><p class=gnt_ar_b_p>Hall finished second with 172; Mercer County came in third with 185; and Kewanee was fourth with 195.</p><p class=gnt_ar_b_p>Coach Scott Hardison said, “This year’s team is hoping to compete for a Conference title. The entire team qualified for Sectionals and we are looking to build upon that success.”</p><p class=gnt_ar_b_p>“We are young with a freshman and two sophomores in our top six, but the young kids have played a lot of golf,” he said.</p><p class=gnt_ar_b_p>The team is led by returning senior, Mason Steinert; and junior, Tayt Hager.</p></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.geneseorepublic.com/story/sports/2021/08/17/geneseo-boys-golf-team-opens-season-quad-win/8165548002/ data-ss-t="Geneseo Boys' Golf Team opens season with quad win" data-ss-d="Geneseo Boys' Golf Team opens season with quad win"><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=332729911193744&href=https%3A%2F%2Fwww.geneseorepublic.com%2Fstory%2Fsports%2F2021%2F08%2F17%2Fgeneseo-boys-golf-team-opens-season-quad-win%2F8165548002%2F" data-g-r=base_si data-ss-a=f data-t-l=:i|v|c|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.geneseorepublic.com%2Fstory%2Fsports%2F2021%2F08%2F17%2Fgeneseo-boys-golf-team-opens-season-quad-win%2F8165548002%2F&text=Geneseo%20Boys'%20Golf%20Team%20opens%20season%20with%20quad%20win&via=gen_republic" data-g-r=base_si data-ss-a=t data-t-l=:i|v|c|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=Geneseo%20Boys'%20Golf%20Team%20opens%20season%20with%20quad%20win%20-%20from%20Geneseo%20Republic&body=Geneseo%20Boys'%20Golf%20Team%20opens%20season%20with%20quad%20win%0A%0AGeneseo%20Boys'%20Golf%20Team%20opens%20season%20with%20quad%20win%0A%0ACheck%20out%20this%20story%20on%20geneseorepublic.com%3A%20https%3A%2F%2Fwww.geneseorepublic.com%2Fstory%2Fsports%2F2021%2F08%2F17%2Fgeneseo-boys-golf-team-opens-season-quad-win%2F8165548002%2F" data-t-l=:i|v|c|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=:i|v|c|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><div class="gnt_tb gnt_tbb"><div id=gnt_tbw_1></div></div></article><div class=gnt_rr><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__pf"><div id=ad-slot-7103-il-geneseo-C6409-poster-sports-2 class="gnt_x_sl gnt_x_p"></div></aside><div class="gnt_tb gnt_tbr" data-t-l=":taboola (article rail)|e|taboola click"><div id=gnt_tbw_2></div></div><div class="gnt_m gnt_m_fs"><a href="https://cm.geneseorepublic.com/site-feedback/?platform=Tangent-Desktop&url=https%3A%2F%2Fwww.geneseorepublic.com%2Fstory%2Fsports%2F2021%2F08%2F17%2Fgeneseo-boys-golf-team-opens-season-quad-win%2F8165548002%2F&marketName=geneseorepublic&cta=Right-Rail" class=gnt_m_fs_a data-t-l=":survey|v|c|We're always working..." aria-label="We're always working to improve your experience. Let us know what you think."></a></div><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__st"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-il-geneseo-C6409-poster_scroll-sports-3 class="gnt_x_sl gnt_x_sl__st gnt_x_p"></div></aside></div><div class=gnt_xbr><a class=gnt_ar_xb data-g-r=base_xbutton href=/sports/ data-t-l=:b|v|c|x aria-label=Close></a></div></main></div><footer class=gnt_ft data-g-r="lazy lazy_p" data-gl-type=method data-gl-method=shbd><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__lb"><div id=ad-slot-7103-il-geneseo-C6409-leaderboard_btf-sports-4 class=gnt_x_lb></div></aside><svg class="gnt_ft_lg gnt__hbd" data-g-r=lazy_c alt="Geneseo Republic - Part of the USA Today Network"><use xlink:href=#gnt_svg_lg alt/></svg><div class="gnt_ft_lw gnt__hbd" data-g-r=lazy_c><div class=gnt_ft_ls aria-label=About><a href=http://www.gannett.com/careers/ class=gnt_ft_a data-t-l=:f|v|c|about:careers>Careers</a> <a href=https://www.geneseorepublic.com/contact/staff/ class=gnt_ft_a data-t-l=:f|v|c|about:staff-directory>Staff Directory</a> <a href=https://cm.geneseorepublic.com/accessibility/ class=gnt_ft_a data-t-l=:f|v|c|about:accessibility>Accessibility</a> <a href=https://www.geneseorepublic.com/sitemap/ class=gnt_ft_a data-t-l=:f|v|c|about:site-map>Site Map</a> <a href=https://www.publicnoticeillinois.com/Search.aspx class=gnt_ft_a data-t-l=:f|v|c|about:legals>Legals</a> <a href=https://cm.geneseorepublic.com/ethical-conduct/ class=gnt_ft_a data-t-l=:f|v|c|about:our-ethical-principles>Our Ethical Principles</a> <a href=https://cm.geneseorepublic.com/terms/ class=gnt_ft_a data-t-l=:f|v|c|about:terms-of-service>Terms of Service</a> <a href=https://cm.geneseorepublic.com/privacy/ class=gnt_ft_a data-t-l=:f|v|c|about:privacy-policy>Privacy Policy</a> <a href=https://cm.geneseorepublic.com/privacy-policy/ class=gnt_ft_a data-t-l=:f|v|c|about:california-privacy-right>Your California Privacy Rights / Privacy Policy</a><button class="gnt_ft_a gnt_ft_a__bl" data-g-r=base_ottid data-t-l=:f|v|c|about:cookie-policy>Do Not Sell My Info / Cookie Policy</button></div><div class=gnt_ft_ls aria-label=Support><a href=https://help.geneseorepublic.com class=gnt_ft_a data-t-l=:f|v|c|support:contact-us>Contact Us</a> <a href=https://supportlocal.usatoday.com/ class=gnt_ft_a data-t-l=:f|v|c|support:support-local-businesses>Support Local Business</a> <a href=https://localiq.com/markets/illinois/ class=gnt_ft_a data-t-l=:f|v|c|support:advertise-your-business>Advertise Your Business</a> <a href=https://cm.geneseorepublic.com/advertising-terms-conditions class=gnt_ft_a data-t-l=:f|v|c|support:advertising-terms-and-conditions>Advertising Terms and Conditions</a> <a href=https://adportal.marketplaceadsonline.com/gatehouse-adportal/ilgen-classified/index.html class=gnt_ft_a data-t-l=:f|v|c|support:buy-and-sell>Buy and Sell</a> <a href=https://imagn.com/licensing-reprints/ class=gnt_ft_a data-t-l=:f|v|c|support:licensing-and-reprints>Licensing & Reprints</a> <a href=https://help.geneseorepublic.com/ class=gnt_ft_a data-t-l=:f|v|c|support:help-center>Help Center</a> <a href=https://account.geneseorepublic.com/ class=gnt_ft_a data-t-l=:f|v|c|support:my-account>My Account</a> <a href=https://cm.geneseorepublic.com/site-feedback/ class=gnt_ft_a data-t-l=:f|v|c|support:feedback>Give Feedback</a></div><div class=gnt_ft_ls aria-label="Stay Connected"><a href=https://subscribe.geneseorepublic.com/ class=gnt_ft_a data-t-l=:f|v|c|stay-connected:subscribe-today>Subscribe Today</a> <a href=https://profile.geneseorepublic.com/newsletters/manage class=gnt_ft_a data-t-l=:f|v|c|stay-connected:newsletters>Newsletters</a> <a href=https://www.facebook.com/HenryCountyRepublic/ class=gnt_ft_a data-t-l=:f|v|c|stay-connected:facebook>Facebook</a> <a href=https://twitter.com/gen_republic class=gnt_ft_a data-t-l=:f|v|c|stay-connected:twitter>Twitter</a> <a href=https://user.geneseorepublic.com/user/enewspaper/ class=gnt_ft_a data-t-l=:f|v|c|stay-connected:e-edition>E-Edition</a> <a href=https://geneseorepublic.newsbank.com/ class=gnt_ft_a data-t-l=:f|v|c|stay-connected:archives>Archives</a></div><div class=gnt_ft_ls aria-label="Our Partners"><a href=/jobs class=gnt_ft_a data-t-l=:f|v|c|our-partners:jobs>Jobs</a> <a href=/section/cars class=gnt_ft_a data-t-l=:f|v|c|our-partners:cars>Cars</a> <a href=/homes class=gnt_ft_a data-t-l=:f|v|c|our-partners:homes>Homes</a> <a href=http://www.marketplaceadsonline.com/marketplace/ILWest class=gnt_ft_a data-t-l=:f|v|c|our-partners:classifieds>Classifieds</a> <a href=https://www.billeriq.com/ebpp/GHM313/Login/Index class=gnt_ft_a data-t-l=:f|v|c|our-partners:pay-your-ad-bill>Pay Your Ad Bill</a> <a href=https://www.reviewed.com/ class=gnt_ft_a data-t-l=:f|v|c|our-partners:reviewed>Reviewed.com</a> <a href=https://www.10best.com/ class=gnt_ft_a data-t-l=:f|v|c|our-partners:10best>10Best</a> <a href=http://www.reachlocal.com/us/en class=gnt_ft_a data-t-l=:f|v|c|our-partners:reach-local>Reach Local</a> <a href=https://www.usatodaysportsplus.com/ class=gnt_ft_a data-t-l=:f|v|c|our-partners:usa-today-sports-plus>USA TODAY Sports+</a></div></div><div class=gnt_ft_cr elementtiming=footer-cr>© 2021 www.geneseorepublic.com. All rights reserved.</div></footer><script>if(gnt.luxEnabled&&(LUX={ae:[],al:[]},setTimeout(function(){gnt.addScript('/tangstatic/js/perf-q1a2z3ffa38c70.min.js',!0)},3E3),addEventListener("error",a=>{LUX.ae.push(a)}),"function"===typeof PerformanceObserver))try{LUX.al.po=new PerformanceObserver(a=>{LUX.al.push(...a.getEntries())}),LUX.al.po.observe({type:"longtask",buffered:!0})}catch(a){};</script><script>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</script><script async src=/tangstatic/js/main-q1a2z3f82099ad.min.js onerror="document.querySelectorAll('.gnt__hbd').forEach(e=>e.classList.remove('gnt__hbd'))"></script><script type="gnt/tmpl" data-tmpl-key=navgdp><div class="gnt_n_dd_oy gnt_n_dd__sz" data-g-r=nav_oy></div><div class="gnt_n_dd gnt_n_dd__sz" data-g-r="nav_dd nav_te nav_ff" tabindex=0></div>|styles|[data-g-s=nav_ao] .gnt_n_dd_bt_svg{transform:rotate(180deg);background:currentColor;fill:#303030}.gnt_n_dd_oy{display:none;left:0;right:0;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px))}.gnt_n_dd{overscroll-behavior-y:contain;overflow:auto;overflow-x:hidden;box-sizing:border-box;display:none;width:385px;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px));margin:0 0 0 -20px;padding:7px 20px 0 32px;border-top:5px solid #0098fe;background:#303030;color:#fff}[data-g-s=nav_ao] .gnt_n_dd__sz{display:block;position:absolute}</script><script type="gnt/tmpl" data-tmpl-key=navse><form class=gnt_n_se_fm data-g-r=nav_dd action=/search/ role=search><input class=gnt_n_se_fm_qr data-g-r=nav_pf name=q placeholder="What can we help you find?" mozactionhint=search enterkeyhint=search aria-label="Search query"/><button class=gnt_n_se_fm_sm data-t-l=${se}:r|r|u| aria-label=Submit><svg class=gnt_n_se_fm_sm_svg viewBox="0 0 18 18"><path d="M12.28 9.76H2V7.74h10.28l-2.23-2.31L11.43 4 16 8.75l-4.57 4.75-1.38-1.43 2.23-2.31z"/></svg></button></form>|styles|.gnt_n_se_fm{display:none;align-items:center;justify-content:center;position:absolute;left:0;right:0;height:180px;padding:0 0 15px;border-top:5px solid #0098fe;background:#303030}[data-g-s~=nav_ao] .gnt_n_se_fm{display:flex}.gnt_n_se_fm_qr{width:492px;height:46px;padding:0 50px 0 0;border-style:solid;border-width:0 0 2px;border-color:#fff;border-radius:0;outline:0;background:0 0;color:#fff;font:700 28px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif}.gnt_n_se_fm_qr::placeholder{opacity:1;color:#fff}.gnt_n_se_fm_qr:-webkit-autofill{box-shadow:inset 0 46px #303030;-webkit-text-fill-color:#fff}.gnt_n_se_fm_sm{width:60px;height:50px;border:0;margin:0 -15px 0 -45px;padding:0;outline-offset:-8px;fill:#fff;background:0 0;cursor:pointer}.gnt_n_se_fm_sm:hover{fill:#e0e0e0}.gnt_n_se_fm_sm_svg{width:42px;height:42px;margin-top:3px;stroke:#303030;stroke-width:.5px}</script><link rel=preload as=fetch type=application/json crossorigin=use-credentials href=/global-q1a2z3ZO0DcN9rn4s5ZHZzsDSc1blVAnc.min.json /><link rel=dns-prefetch href=//images.taboola.com /><link rel=preconnect href=https://images.taboola.com /><script type=application/ld+json>[{"@context":"http://schema.org","@type":"NewsArticle","headline":"Geneseo Boys' Golf Team opens season with quad win","description":"Geneseo Boys' Golf Team opens season with quad win","url":"https://www.geneseorepublic.com/story/sports/2021/08/17/geneseo-boys-golf-team-opens-season-quad-win/8165548002/","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.geneseorepublic.com/story/sports/2021/08/17/geneseo-boys-golf-team-opens-season-quad-win/8165548002/"},"thumbnailUrl":"https://www.gannett-cdn.com/-mm-/c8758af2f42d29fbb968c41d5ba70d69a90e60d5/c=415-0-1787-1372/local/-/media/2021/06/07/Marion/B9345321589Z.1_20210607104105_000_GBHT9RUMI.1-0.jpg?width=150&height=150&fit=crop&format=pjpg&auto=webp","image":{"@type":"ImageObject","url":"https://www.gannett-cdn.com/-mm-/4f1a45f8b434bddd8baccf23698b91361158b4d7/c=0-66-2202-1305/local/-/media/2021/06/07/Marion/B9345321589Z.1_20210607104105_000_GBHT9RUMI.1-0.jpg?width=1600&height=800&fit=crop&format=pjpg&auto=webp","height":800,"width":1600},"datePublished":"2021-08-17T16:24:07Z","dateCreated":"2021-08-17T16:24:07Z","dateModified":"2021-08-17T16:24:07Z","articleSection":"sports","publisher":{"@type":"Organization","name":"Geneseo Republic","logo":"https://www.geneseorepublic.com/sitelogos/m-oc.svg"},"author":["Claudia Loucks"],"keywords":["access:metered","ssts:sports","type:story","tag:High School Boys Golf","tag:Overall Neutral","tag:sport","tag:Winning","tag:Overall Positive"],"isAccessibleForFree":true,"isPartOf":{"@type":["CreativeWork","Product"],"name":" - Unlimited Digital Access","productID":"geneseorepublic.com:standard"},"metadata":"{\"id\":\"8165548002\",\"siteCode\":\"NGNS\",\"contentSourceCode\":\"NGNS\",\"ssts\":\"sports\",\"type\":\"story\"}"},{"@context":"http://schema.org","@type":"ImageObject","url":"https://www.gannett-cdn.com/media/2021/06/07/Marion/B9345321589Z.1_20210607104105_000_GBHT9RUMI.1-0.jpg","caption":"STK golf golfer","copyrightHolder":"Matthew Hatcher/ The Marion Star"}]</script></body></html>